Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

SSL problem

Featured Lock Resolved Bug
Let me start by saying that I love the extension! But I have a small problem...

I use SPtweet on the start page of my website. The website uses SSL. The problem is now that the links to twitter that are loading external content, are using http and not https. This results in SSL error messages.

I did some overrides changing http:// to // But the Twitter profile/avatar images still uses the http://. (For example: http://pbs.twimg.com/profile_images/xxxxxxxxxxx_normal.jpeg) and I cant figure out how to change also this URL.

Could you please direct me to the solution of could this be easily fixed?

Thanks in advance and regards!

2 Answers

Ehsan Riyadh

More than a month ago #Permalink
You can edit it from mod_sp_tweet/tmpl/default.php line # 23.

Kaptan

More than a month ago #Permalink
I got a SSL Problem after activating "Show avatar and tweet source" in SP Tweet modul.

No success after changing the file in row 23, 33, 52 like in the following post:

https://www.joomshaper.com/forums/ssl-problem


regards,

Kaptan


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 153
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 21
Al Mamun

Al Mamun

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

113

Templates

289222

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us