Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Sticky Header wont work

Featured Lock Resolved
Hello, i want use the Stickyheader in Aspasia.

it does matter if the template set to boxed enabled = sticky header dont work
Pages which are created with pagebuilder = sticky header dont work
Itempages, Blog = dont work

i think this is a fundamental problem of the template oder what you call framework.

joomla and all extensions are actual.

10 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
I have solution for You.
1) Install Template v1.3 again
2) Download attachment , of course, unzip.
3) Using FTP tool replace that file

templates\shaper_aspasia\js\main.js

Attachments (1)

  • main.zip 2.1 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Yes, sorry for that.
We noticed that problem some days before you.
Please install older version 1.2
Next update will be soon.

Alex

More than a month ago #Permalink
where i cat get 1.2?
when comes the update?

Paul Frankowski - Staff

More than a month ago #Permalink
Alex please read my previous post, there is a fixed file.

Alex

More than a month ago #Permalink
Hi Paul,
sorry for my late reply. I followed exactly your steps. My customizations are gone. But it still not work.

The Solution was:
- Install "Helix 3 Template"

Thx Paul

Alex

More than a month ago #Permalink
Hi Paul, now im using aspasia 1.5. But its looks like this issue is still not fixed.

- joomla and all extensions are actual.
- it does matter if the template set to boxed enabled = sticky header dont work
- Pages which are created with pagebuilder = sticky header dont work
- Itempages, Blog = dont work

I just now installed the helix3 framework and 1.5 aspasia, imported the settings.json
The Sticky Header is active but don't work?

Paul Frankowski - Staff

More than a month ago #Permalink
From other post...
The problem is, that hikashop has some jquery scripts which after uninstall component are missing.

The solution is, that you can install the plugin called "jQuery easy" ( http://www.simplifyyourweb.com/downloads/jquery-easy ). You need to setup some things like this:

jQuery Version: 3.2.x
jQuery Migration: 3.0.0
jQuery UI: 1.8 (latest version)

Now you can use the Aspasia template without the hikashop component.

Alex

More than a month ago #Permalink
Hi Paul, there was never a hikashop.

Paul Frankowski - Staff

More than a month ago #Permalink
But in Quickstart it was, so please try above solution.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 137
Toufiq

Toufiq

Total Accepted Answers: 104
Sifat

Sifat

Total Accepted Answers: 76
DS

Dustin Swayne

Total Accepted Answers: 1
S

ssnobben

Total Accepted Answers: 1

116

Templates

299305

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us