Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Still problems When Edit A Page - Again...

Featured Lock Resolved Issue
Probably you have to edit from back-end. I will check.
from reply-206706

Hi... still have the problem when i try to edit. It does not work...

Errors in console:


TypeError: "data.modal_content_image is undefined"
anonymous Lodash
value https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:30
value https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:30
s https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
beginWork https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
o https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
i https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
l https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
x https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
w https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
h https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
p https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
updateContainer https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
vn https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
unbatchedUpdates https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
vn https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:43
render https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:51
<anonymous> https://www.toonsdomain.com/modelos/Joomshaper/qubic/components/com_sppagebuilder/assets/js/engine.js:30


Another problem is... How can a link to a article using a bottom ?

Attachments (1)

  • error_site.png
    error_site.png 39.1 KB

1 Answers

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your query. Sorry for the inconvenience. Maybe your image_content addon has been overridden inside the template folder. Is it possible to provide me your site administrator access via PM? In the meantime, please read the forum post.

https://www.joomshaper.com/forums/front-page-editor-not-working-possible-solution

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 66
Sifat

Sifat

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 21
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 17

118

Templates

305705

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us