Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Submit Article in Frontend - Custom Fields are missing

Featured Lock Resolved Bug
Hello,
if I submit or edit an article in the frontend, it misses the custom fields tabs. With protostar they are shown. Please advise how to fix this.
thank you

13 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
I have attached a file. Please replace it with the following location /templates/shaper_helix3/html/com_content/form/

after the replace please let me know the result.

- Thanks

Attachments (1)

  • edit.zip 2.7 KB

webfeuerflo

More than a month ago #Permalink
If I delete /shaper_helix3/html/com_content/form/edit.php the custom fields-tabs are shown!!

pepperstreet

More than a month ago #Permalink
@JoomShaper Support
Sorry guys, this is really annoying. There were 2 updates since Helix2.4 and you seem to re-invent all old issues from the past?!?!

1. I can confirm that the CUSTOM FIELDS are missing.

2. Apart from that, the old display issue with BLOG OPTIONS parameters is back. POST FORMATS parameters are displayed all at the same time. Funnily this happens on NEW article submissions, but NOT on EDITING an existing article!? Where is the rule and logic?

3. The SELECT MEDIA button still works, but the media modal window has a really bad styling. Thumbs do not display correctly. Actually the whole window layout is messed up and hardly usable for end-users.

4. As already mentioned in other forum topics, all EDITOR MODAL WINDOWS have a really bad styling and appearance. Try any of them, and you will find out.

PLEASE, PLEASE, PLEASE… fix those important frontend submission issues!!!
Thanks in advance.

:(

webfeuerflo

More than a month ago #Permalink
I followed this guide and can confirm that the frontend editing is working.

https://www.joomshaper.com/forums/helix-blog-options-tab-not-available-when-editing-from-frontend?start=20#reply-121708

but it is annyoing that it is not resolved in the latest version

pepperstreet

More than a month ago #Permalink
@JoomShaper Support
Sorry guys, this is really annoying. There were 2 updates since Helix2.4 and you seem to re-invent all old issues from the past?!?!

1. I can confirm that the CUSTOM FIELDS are missing.

2. Apart from that, the old display issue with BLOG OPTIONS parameters is back. POST FORMATS parameters are displayed all at the same time. Funnily this happens on NEW article submissions, but NOT on EDITING an existing article!? Where is the rule and logic?

3. The SELECT MEDIA button still works, but the media modal window has a really bad styling. Thumbs do not display correctly. Actually the whole window layout is messed up and hardly usable for end-users.

4. As already mentioned in other forum topics, all EDITOR MODAL WINDOWS have a really bad styling and appearance. Try any of them, and you will find out.

PLEASE, PLEASE, PLEASE… fix those important frontend submission issues!!!
Thanks in advance.

:(



Is it just me?!
Even the latest Helix3 v2.5.2 does still have the same issues. Sorry, for posting in two topics, but this is really important. Apparently you do not track the issues and bugs for your framework. At least not on Github. Why not?

pepperstreet

More than a month ago #Permalink
I have tested your attachment and also HELIX3 v2.5.3
Custom Fields tab is working.

---

Because the initial topic title is about Custom Fields,
should I report the other remaining issues here as well?
Or create separate topics?

Should I keep things related to BLOG OPTIONS in this related topic ?

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
I Saw this issue. Hope we will release an update with fix soon.

- Thanks

pepperstreet

More than a month ago #Permalink
Topic can be marked as "solved".

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Thanks for being with us.

Uwe Jansen

More than a month ago #Permalink
Sorry but can you help me too?
I have tried the above solution new edit.php and custom.css customization, but unsuccessful.
I use Joomla 3.9.4 with the latest Helix News Kit.
For me the tab for the fields does not appear!
What can I do?

pepperstreet

More than a month ago #Permalink
I have tried the above solution new edit.php and custom.css customization, but unsuccessful.

Maybe I am stating the obvious... but did you update the edit.php file in YOUR template folder?
/SHAPER_NEWSKIT/html/com_content/form/edit.php

By the way, you can also use the latest one from the free Helix3 template or quickstart.
NewsKit's form is from Oktober 2018. Definitely too old.

Uwe Jansen

More than a month ago #Permalink
I have already found the solution in the forum Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 124
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 97
Toufiq

Toufiq

Total Accepted Answers: 23
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289768

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us