Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Tags doesn't work

Featured Lock Resolved Bug
Tags doesn't work. When you click over an item it gives and error. The same occurs in the Politist Demo.

The error message is: Fatal error: Call to a member function get() on null in /home/....../templates/shaper_politist/index.php on line 33

You can check in the demo aswell. Just click above any Tags in the module Tag Cloud in the following link:
http://demo.joomshaper.com/2016/politist/index.php/news

12 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your pm. I have fixed your issue. Please check & let us know.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks

Fator 3 Informática

More than a month ago #Permalink
Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.

Attachments (2)

  • error1.PNG
    error1.PNG 348 KB
  • error2.PNG
    error2.PNG 9.8 KB

Toufiq - Staff

More than a month ago #Permalink
Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks

Fator 3 Informática

More than a month ago #Permalink
Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks


I'm sorry, again, but do you realise we are talking about POLITIST, right?
Not talking about News365.
I sent TWO attachments, did you see?

Please, I'm trying my best in here.

Toufiq - Staff

More than a month ago #Permalink
Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks


I'm sorry, again, but do you realise we are talking about POLITIST, right?
Not talking about News365.
I sent TWO attachments, did you see?

Please, I'm trying my best in here.


Hi, Thanks for your reply. I am really sorry to misunderstanding. Please check the screenshot. Live has problem, i have installed quickstart pack & checked. No problem found.

http://prntscr.com/dbixsk
http://prntscr.com/dbiyg2
http://prntscr.com/dbiy9g

-Thanks

Fator 3 Informática

More than a month ago #Permalink
Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks


I'm sorry, again, but do you realise we are talking about POLITIST, right?
Not talking about News365.
I sent TWO attachments, did you see?

Please, I'm trying my best in here.


Hi, Thanks for your reply. I am really sorry to misunderstanding. Please check the screenshot. Live has problem, i have installed quickstart pack & checked. No problem found.

http://prntscr.com/dbixsk
http://prntscr.com/dbiyg2
http://prntscr.com/dbiy9g

-Thanks


Glad to see it's working for you.
So what do I do now? I can't undo all the work I have done by now, I have a schedule to follow.
Can you guys help?

Toufiq - Staff

More than a month ago #Permalink
Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks


I'm sorry, again, but do you realise we are talking about POLITIST, right?
Not talking about News365.
I sent TWO attachments, did you see?

Please, I'm trying my best in here.


Hi, Thanks for your reply. I am really sorry to misunderstanding. Please check the screenshot. Live has problem, i have installed quickstart pack & checked. No problem found.

http://prntscr.com/dbixsk
http://prntscr.com/dbiyg2
http://prntscr.com/dbiy9g

-Thanks


Glad to see it's working for you.
So what do I do now? I can't undo all the work I have done by now, I have a schedule to follow.
Can you guys help?


Hi, You can send me a pm with your administrator info via pm. I will let you know next working day. Thanks

Fator 3 Informática

More than a month ago #Permalink
Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your query. Please download quickstart pack. I have checked, there has no problem.

-Thanks


I'm sorry, seems like you didn't understand what I'm saying.
You MUST click in any tag on the "Tag Cloud" module.
Following 2 attachments, one where you must click and another with the message error.

Just for you to know, the SAME ERROR is happening in the DEMO from JOOMSHAPER, so it's not a damaged quickstart. By the way, I have installed the last version provided by yourselves.


Hi, Please check this video.

https://www.dropbox.com/s/7m89ycfmdnk7004/tag-cloud.mov?dl=0

-Thanks


I'm sorry, again, but do you realise we are talking about POLITIST, right?
Not talking about News365.
I sent TWO attachments, did you see?

Please, I'm trying my best in here.


Hi, Thanks for your reply. I am really sorry to misunderstanding. Please check the screenshot. Live has problem, i have installed quickstart pack & checked. No problem found.

http://prntscr.com/dbixsk
http://prntscr.com/dbiyg2
http://prntscr.com/dbiy9g

-Thanks


Glad to see it's working for you.
So what do I do now? I can't undo all the work I have done by now, I have a schedule to follow.
Can you guys help?


Hi, You can send me a pm with your administrator info via pm. I will let you know next working day. Thanks


Information has been sent into your PM.

Fator 3 Informática

More than a month ago #Permalink
Toufiq wrote:

Hi,

Thanks for your pm. I have fixed your issue. Please check & let us know.

-Thanks


Perfect! It's working now.
What did you do? Could you tell me? So next time I don't have to ask you to fix it for me hehehehe

Thanks!

Toufiq - Staff

More than a month ago #Permalink
Fator 3 Informática wrote:

Toufiq wrote:

Hi,

Thanks for your pm. I have fixed your issue. Please check & let us know.

-Thanks


Perfect! It's working now.
What did you do? Could you tell me? So next time I don't have to ask you to fix it for me hehehehe

Thanks!


Hi, Thanks for your reply. We will fix it next update. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Sifat

Sifat

Total Accepted Answers: 61
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303050

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us