Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Target Attribute for Link not working to open new window

Featured Lock Resolved Issue
I cannot seem to get target attribute for link to work through Page Builder. If I select "New Window" for something like Addon: Image the link works but does not open a new window in the browser, it maintains the same one.

Also, if I enter the target="_blank" manually it continues to use same window. Is there an easy fix, or is there a setting I'm missing?

see Case Studies on this page... http://www.upper90energy.com/markets/k12-schools

Both the picture and the text are set to open new windows, but inspecting the front end shows target="_parent"

Thanks!

1 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
indeed this addon doesn't have this feature.
You can override it inside your template and modify HTML/PHP code.
TIP: How to make override you will find inside SPPB 3.1 Manual > Faq


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 81
Toufiq

Toufiq

Total Accepted Answers: 66
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293405

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us