Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Template doesn't work with php 7.2

Featured Lock Resolved Issue
Hi Guys
I have a big problem with this template. When I try to switch form php 5.6 to php 7.2 I have the following error message: Error: Class 'Helix' not found: The parameter "platforminfo.class" must be defined.

I searched on google and also on this forum but I have not found a solution yet.
Unfortunately in a few months php 5.6 will no longer be supported by my hosting.

Can you help me please?

Tnx

11 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 163
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 97
Toufiq

Toufiq

Total Accepted Answers: 48
Pavel

Pavel

Total Accepted Answers: 7
Tabassum

Tabassum

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us