Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Template myBiz 2.5 and migration to 3.0

Featured Lock Resolved Issue
I have MyBiz over 2.5.14; does the template suppot Joomla 3.x? Will there be a rfreshed release of MyBiz for J3.x?

2 Answers

Jakir hasan - Staff

More than a month ago #Permalink
Hi Carlo Arioli,
mybiz template is not compatible with joomla 3.x

Thanks

Carlo Arioli

More than a month ago #Permalink
OK so what's your suggested strategy to go to 3.0 ? Change mybiz for which template to have minum impact or module renaming ?


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 113
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 108
Toufiq

Toufiq

Total Accepted Answers: 37
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us