Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

How to remove template="shaper_medico"; from displaying on pages

Featured Lock Resolved Issue
I upgraded Joomla 3.9.8 to 3.9.10 and now the template=medico shows up at the upper left corner of all the pages.

See this image, text in the upper left corner above the header
template-shows-up.png

The problem text is visible when viewing the HTML code, but where do I go to edit out
template="shaper_medico";

<body class="site helix-ultimate com-sppagebuilder view-page layout-default task-none itemid-101 en-us ltr sticky-header layout-fluid offcanvas-init offcanvs-position-right">template="shaper_medico";

Attachments (1)

  • template-shows-up.png
    template-shows-up.png 304.5 KB

3 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. I think jch_optimize plugin is causing the issue. Would you please disable the plugin and check if that solves the issue.
Or
You can use this css into your custom css and will solve the issue.

.offcanvs-position-right .body-wrapper {
top: -25px;
}


Here you'll get all the informations regarding custom css https://www.joomshaper.com/documentation/helix-framework/helixultimate#documentation-heading-1_8


-Best Regards

Smart

More than a month ago #Permalink
Hi Silat,
Thank you for the response.

I have disabled all jch_optimize plugins
Content - JSitemap Pingomatic and System - JSitemap utilities
Cleaned cache, opened new browser.
Site still displays>>> template="shaper_medico";

So...

I inserted your custom css code>>>
Extensions> Templates> Styles> shaper_medico - Default>
Template Options> </> Custom Code>Custom CSS> paste code

Taadaaa...
The code template="shaper_medico"; is hidden from sight.

THANK YOU!!!
I was literally going bonkers searching through each of the Templates: Customise (Shaper_medico) files.
THANK YOU!!!

Hi,
Thanks for your query. I think jch_optimize plugin is causing the issue. Would you please disable the plugin and check if that solves the issue.
Or
You can use this css into your custom css and will solve the issue.

.offcanvs-position-right .body-wrapper {
top: -25px;
}


Here you'll get all the informations regarding custom css https://www.joomshaper.com/documentation/helix-framework/helixultimate#documentation-heading-1_8


-Best Regards

Sifat - Staff

More than a month ago #Permalink
You are always welcome :)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 133
Sifat

Sifat

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 52
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

293026

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us