Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Testimonial issue has returned after updating template

Featured Lock Resolved Issue
Testimonial issue has returned after updating template it keep jumping up and down

http://new.brandmedia.co.za/

Attachments (1)

  • Testimonals.png
    Testimonals.png 421.1 KB

13 Answers

Paul Frankowski - Staff

3 weeks ago #Permalink
Hi,
because probably you had fix inside main.js file, right.
Just recover from backup.
OR

Attachments (1)

  • mootools_problem_read.zip 0.4 KB

Paul Frankowski - Staff

3 weeks ago #Permalink
+ into custom.css file add this:

.features-hexa .sppb-addon-feature .sppb-icon span {
padding: 10px 40px !important;
}

Paul Frankowski - Staff

3 weeks ago #Permalink
BTW
To be honest I cannot wait Joomla 4 where Mootools are removed.
And no more problems with JQuery vs Mootools conflicts
Perfect Fixed

Thank you Paul
One more thing on the testimonials

How do I make just it icons of the people bigger

Attachments (1)

  • icons.png
    icons.png 325.1 KB

Paul Frankowski - Staff

3 weeks ago #Permalink
One more thing on the testimonials
How do I make just it icons of the people bigger


this may help:


.sppb-addon-testimonial-pro-footer img.sppb-avatar-circle {
min-height: 60px;
min-width: 60px;
}
Hi Paul

Now I can not log into the backend of the CMS

http://new.brandmedia.co.za/administrator/

Warning
JFolder::create: Infinite loop detected.
Username and password do not match or you do not have an account yet.

Warning: is_dir(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/usr/www/wwws/users/newbrsemra:/usr/wwws/users/newbrsemra:/usr/www/users/newbrsemra:/usr/home/newbrsemra:/usr/local/rmagic:/usr/www/users/he/_system_:/usr/share/php:/usr/local/lib/php:/tmp:/usr/bin:/usr/local/bin:/usr/local/share/www:/usr/www/share/www:/usr/share/misc:/dev/urandom) in /usr/www/users/newbrsemra/libraries/joomla/filesystem/folder.php on line 479 Warning: is_dir(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/usr/www/wwws/users/newbrsemra:/usr/wwws/users/newbrsemra:/usr/www/users/newbrsemra:/usr/home/newbrsemra:/usr/local/rmagic:/usr/www/users/he/_system_:/usr/share/php:/usr/local/lib/php:/tmp:/usr/bin:/usr/local/bin:/usr/local/share/www:/usr/www/share/www:/usr/share/misc:/dev/urandom) in /usr/www/users/newbrsemra/libraries/joomla/filesystem/folder.php on line 479 Warning: is_dir(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/usr/www/wwws/users/newbrsemra:/usr/wwws/users/newbrsemra:/usr/www/users/newbrsemra:/usr/home/newbrsemra:/usr/local/rmagic:/usr/www/users/he/_system_:/usr/share/php:/usr/local/lib/php:/tmp:/usr/bin:/usr/local/bin:/usr/local/share/www:/usr/www/share/www:/usr/share/misc:/dev/urandom) in /usr/www/users/newbrsemra/libraries/joomla/filesystem/folder.php on line 479 Warning: is_dir(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/usr/www/wwws/users/newbrsemra:/usr/wwws/users/newbrsemra:/usr/www/users/newbrsemra:/usr/home/newbrsemra:/usr/local/rmagic:/usr/www/users/he/_system_:/usr/share/php:/usr/local/lib/php:/tmp:/usr/bin:/usr/local/bin:/usr/local/share/www:/usr/www/share/www:/usr/share/misc:/dev/urandom) in /usr/www/users/newbrsemra/libraries/joomla/filesystem/folder.php on line 479


Thank you for all your help, this is very urgent as I was supposed to launch before the new year

Paul Frankowski - Staff

2 weeks ago #Permalink
I used login & password which you gave me and back-end was OK.
---
About "Warning: is_dir(): open_basedir restriction in effect" contact with your hosting support, it's not our case.

Attachments (1)

  • ok3.png
    ok3.png 21.3 KB
Hi Paul it seems to have sorted itself out
Hi Paul I have just one last issue that seems to have also returned

The bullets on the blog should be in the middle the left side is not

Attachments (1)

  • BrandMedia   Home2.png
    BrandMedia Home2.png 228.1 KB

Paul Frankowski - Staff

2 weeks ago #Permalink
Indeed, they should.
But this time it was bug from your custom.css

I deleted some code from class ".sppb-addon-latest-posts .latest-posts .sppb-row > .sppb-column.latest-post:nth-child(1) > div::after"
and OK again.
Thank you looks great now


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 146
Toufiq

Toufiq

Total Accepted Answers: 40
Sifat

Sifat

Total Accepted Answers: 20
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 12
Pavel

Pavel

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam