Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Testimonial pro do not respond

Featured Lock Resolved Issue
Sorry... today is not my day...
Now Testimonial Pro button do not react when click on it.

19 Answers

Shibbir

More than a month ago #Permalink
Hello there,

Send me your site URL to check the issue.

Thank.

Rodrigo Corbata

More than a month ago #Permalink
Hello there,

Send me your site URL to check the issue.

Thank.

http://www.formulatango.com
Thank you so much! I really need that...

Shibbir

More than a month ago #Permalink
Hello there,

Send me your site URL to check the issue.

Thank.

http://www.formulatango.com
Thank you so much! I really need that...


Hi,

I see a JS error in main.js file. Can you send me site admin login details via pm with this forum post URL?

Thanks.

Rodrigo Corbata

More than a month ago #Permalink
Hello there,

Send me your site URL to check the issue.

Thank.

http://www.formulatango.com
Thank you so much! I really need that...


Hi,

I see a JS error in main.js file. Can you send me site admin login details via pm with this forum post URL?

Thanks.

I did it!!!!

Rodrigo Corbata

More than a month ago #Permalink
Hello Shibbir and thank you to be there!!!
I will talk with the person in charge of the server but a week ago was working good!!
And that is what i do not understand...
Why if a week ago was working and now is not?
That's rare right?
why is happening that....?

Shibbir

More than a month ago #Permalink
Hello Shibbir and thank you to be there!!!
I will talk with the person in charge of the server but a week ago was working good!!
And that is what i do not understand...
Why if a week ago was working and now is not?
That's rare right?
why is happening that....?


Hi there,

Please update the PHP version to the latest one and let me know.

Thanks.

Rodrigo Corbata

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...

Attachments (1)

  • systemINFO.png
    systemINFO.png 55.2 KB

Shibbir

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...


Hi there,

I said you to update PHP version to 7.X not 5.6.

Thanks.

Rodrigo Corbata

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...


Hi there,

I said you to update PHP version to 7.X not 5.6.

Thanks.

But , why is this info on your site if is not correct... at list i just need to know why my version doesnt work... some special need?
Whats wrong?
Thank you... and sorry for bother , i really need work on this, trust me, i do not want write problems ;)

Attachments (1)

  • phpinfo.png
    phpinfo.png 109.7 KB

frik

More than a month ago #Permalink
Same problem here! Testimonial pro not working. I can click on it, but nothing happens.

Shibbir

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...


Hi there,

I said you to update PHP version to 7.X not 5.6.

Thanks.

But , why is this info on your site if is not correct... at list i just need to know why my version doesnt work... some special need?
Whats wrong?
Thank you... and sorry for bother , i really need work on this, trust me, i do not want write problems ;)


Hi there,

It's working now, right?

Thanks.

Rodrigo Corbata

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...


Hi there,

I said you to update PHP version to 7.X not 5.6.

Thanks.

But , why is this info on your site if is not correct... at list i just need to know why my version doesnt work... some special need?
Whats wrong?
Thank you... and sorry for bother , i really need work on this, trust me, i do not want write problems ;)


Hi there,

It's working now, right?

Thanks.

Hello Shibbir...
NO, is not working... is the only one what do not work :(

Rodrigo Corbata

More than a month ago #Permalink
Hello Shibbir!
I have this system info where said i have php 5.6.23 and on your site and as you tell me i need PHP 5.6 or PHP 7.0.x.
I left you attached...
Also i do not understand why if i upload the version everything became corrupt, minds, frontend editor show me everything different and also can't open some add ons.. etc...
Lift you screen shot here...


Hi there,

I said you to update PHP version to 7.X not 5.6.

Thanks.

But , why is this info on your site if is not correct... at list i just need to know why my version doesnt work... some special need?
Whats wrong?
Thank you... and sorry for bother , i really need work on this, trust me, i do not want write problems ;)


Hi there,

It's working now, right?

Thanks.

Hello Shibbir...
NO, is not working... is the only one what do not work :(

I attached screen shots...
How is my site
How looks the frontend
and what happend if try to add something....

Attachments (3)

  • SP1.png
    SP1.png 101.5 KB
  • SP2.png
    SP2.png 756.9 KB
  • SP3.png
    SP3.png 72.4 KB

Shibbir

More than a month ago #Permalink
Hello there,

I am bit confused.

Now the slider is working. Check the attachment. Do you mean any other section?

Thanks.

Attachments (1)

  • Screenshot (6).png
    Screenshot (6).png 433.8 KB

Rodrigo Corbata

More than a month ago #Permalink
Hello there,

I am bit confused.

Now the slider is working. Check the attachment. Do you mean any other section?

Thanks.

Yes my friend!
The TESTIMONIAL PRO section ;)
That is what i need...
Now i just put some testimonials in a carousel just to have something insted of nothing but i have many more and cant use carousel for that.....
Testimonial Pro is the ONLY sections that do not load after click....

frik

More than a month ago #Permalink
Here is console results:

POST xxx/administrator/index.php?option=com_sppagebuilder&view=ajax&format=json&callback=setting 500 (Internal Server Error)
send @ jquery.min.js:4
ajax @ jquery.min.js:4
value @ engine.js:7
value @ engine.js:7
r @ engine.js:28
i @ engine.js:36
s @ engine.js:36
c @ engine.js:7
f @ engine.js:7
n @ engine.js:28
processEventQueue @ engine.js:7
r @ engine.js:37
handleTopLevel @ engine.js:37
i @ engine.js:37
a @ engine.js:37
perform @ engine.js:8
batchedUpdates @ engine.js:27
a @ engine.js:6
dispatchEvent @ engine.js:37

Shibbir

More than a month ago #Permalink
Hello there,

I am bit confused.

Now the slider is working. Check the attachment. Do you mean any other section?

Thanks.

Yes my friend!
The TESTIMONIAL PRO section ;)
That is what i need...
Now i just put some testimonials in a carousel just to have something insted of nothing but i have many more and cant use carousel for that.....
Testimonial Pro is the ONLY sections that do not load after click....


Well,

I am requesting you update your server PHP version to 7.X. Please let me know after that.

Thank You.

frik

More than a month ago #Permalink
So any solution? I'm on php 7.0, sppagebuilder 2.5.4, helix last version, joomla is up to date.

If i take a clean install testimonial pro works fine. But after sppagebuilder update (for example from 2.5.3 to 2.5.4) it doesn't respond.

If i do a row copy from another (working) site, and i paste it, it works (almost) fine on frontend. But i can't edit at backend.

Shibbir

More than a month ago #Permalink
So any solution? I'm on php 7.0, sppagebuilder 2.5.4, helix last version, joomla is up to date.

If i take a clean install testimonial pro works fine. But after sppagebuilder update (for example from 2.5.3 to 2.5.4) it doesn't respond.

If i do a row copy from another (working) site, and i paste it, it works (almost) fine on frontend. But i can't edit at backend.


Hello frik

The suggestion was for the user of the original post of the question. For you, Please create a new forum question and give me that link to solve it.

Thanks.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 115
Toufiq

Toufiq

Total Accepted Answers: 100
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 60
Ofi Khan

Ofi Khan

Total Accepted Answers: 50
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 33

121

Templates

314628

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us