Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Testimonial Pro not displaying correctly

Featured Lock Resolved Issue
When I try to use the testimonial pro is not displaying correctly. Please see attached photo. I am using the purchased template JD Ohio and Page Builder Pro.

Attachments (1)

  • test_display.jpg
    test_display.jpg 102.3 KB

1 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. We need to clear something, did you modified anything here? if not then try by replacing default files from /components/com_sppagebuilder/addons/testimonialpro, if you still facing the same issue then please pm me your admin access for my closer look.

- Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 145
Sifat

Sifat

Total Accepted Answers: 91
Toufiq

Toufiq

Total Accepted Answers: 59
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 15
Pavel

Pavel

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us