Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

The form appears multiple times after K2 update!

Featured Lock Resolved
Hi all! This is my first post, regarding the sp comments extension.

I have a problem with the use of it in K2.

After updating K2 to the latest version, the sp comments form started appearing in multiple spots in my k2 articles/items. After the text & after the media sections. In fact even if there are no media (such as a video in the item), it still makes the title "media" appear and also puts the comment form below that title.

Any thoughts?

12 Answers

tomaszek

More than a month ago #Permalink
I have the same problem.

Joomla 2.5.7
K2 2.6.1

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
There should be an option to show joomla and k2 plugin. You need to turn one off.

Filippos Hiras

More than a month ago #Permalink
Yup! Problem solved... easily... :) Thanx!

edit: problem not solved, see post below

Filippos Hiras

More than a month ago #Permalink
Yup! Problem solved... easily... :) Thanx!


Oops! My mistake, the problem was not solved...

It seems that in the k2 items that already have a video, the comment form appears once, as it should, under the main text

BUT

when the k2 item doesn't have a video, the plugin (sp comments?) adds the video header/field containing a second comment form

Filippos Hiras

More than a month ago #Permalink
Anyone?

Filippos Hiras

More than a month ago #Permalink
Ok so, I reverted back to K2 v2.5.7 so everything's ok now.

You should really look into compatibility though with K2 v2.6.1 and I suppose later versions... Cause that might be a problem...

raviufor

More than a month ago #Permalink
is there solution to solve this issue.. can any one fix this...

I cant downgrade k2 have some other module issue.

Is there any experts help on this?

Jakir hasan - Staff

More than a month ago #Permalink
What is your k2 version? Can you explain details about your issue?

raviufor

More than a month ago #Permalink
http://i48.tinypic.com/spapdv.png


Hi,

I have just installed the plugin and added my facebook API details to it. The comment block appeared fine but It is showing in two places in the article page. One just below the article and another one just below related articles block with a title MEDA above it.

I have attached a screen shot of the appearance.

I am suing k2 version K2 v2.6.2
I am struck with this version as I cant downgrade as previous user. current k2 version meets with other modules functionality.


Thanks,

raviufor

More than a month ago #Permalink
Any one? Any update over this?...


hope some experts turn over here...

Thanks,

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Can you please drop here your url?

raviufor

More than a month ago #Permalink
Just sent a mail for you with the url.Thanks.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 102
Toufiq

Toufiq

Total Accepted Answers: 53
Sifat

Sifat

Total Accepted Answers: 38
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 23
Ofi Khan

Ofi Khan

Total Accepted Answers: 21

119

Templates

306654

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us