We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

the main menu not appear

Featured Lock Resolved Issue
the main menu not appear when i change the Language,
I try to fix it i couldn't.
-a Page for each Language (SP page Builder) .
-a Template for each language
- Menu Modul in Position menu the Menu looks wrong (vertical)
there is a solution?

( the Offcanvas Menu works quite well and correctly in all languages)

Attachments (3)

  • Unbenannt2.jpg
    Unbenannt2.jpg 274.9 KB
  • Unbenannt1.jpg
    Unbenannt1.jpg 225.1 KB
  • Unbenannt.4.jpg
    Unbenannt.4.jpg 212.9 KB

4 Answers

Rashida Rahman - Staff

More than a month ago #Permalink
Hi,
I think you do not need to assign a module position to your menus.
Have you selected your desired menu within the navigation tab of your template options, please?

The path towards the Navigation tab:
Please go to Extensions>Templates>Styles>
https://prnt.sc/pzhgrt
Click on your current default template name then choose Template Options, and find the navigation tab.
https://prnt.sc/pzhhnp
Within this navigation tab, you have to select the megamenu and the menu type:
https://prnt.sc/qhfyp5
You have to do that for every copy of your template, actually, as many languages you want.

I hope this will solve the issue for you!

Best Regards

zouabi

More than a month ago #Permalink
thanks. :D :D

Rashida Rahman - Staff

More than a month ago #Permalink
thanks. :D :D
You are always welcome:)


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333263

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us