Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

the problem with the contact form addon

Featured Lock Resolved Issue
good day! My problem is that the contact form does not send emails to my address. When the call to the send button POPs up the record "message sent to e-mail", but to come there does not come! What could be the problem!? From third-party forms everything is sent normally!

Attachments (3)

  • 1.png
    1.png 307.8 KB
  • 2.png
    2.png 313.6 KB
  • 3.png
    3.png 405.8 KB

13 Answers

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your reply :D I have checked & it works fine.

http://prntscr.com/o5y33i
https://santor.gr/el/component/sppagebuilder/?view=page&id=39

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your query. Did you check the spam folder of your email?

-Thanks

AndreyZM

More than a month ago #Permalink
Yes of course I checked it

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please send me the Joomla administrator access via PM. I will check & let you know.

-Thanks

Christos

More than a month ago #Permalink
Hi Toufiq.
I have a similar problem in a new site.
I use Joomla 3.9.8 and SP Page Builder Pro 3.5.0.
When I click on Send email I get the message Email sent failed.
From other sites in the same server the contact form works fine.

I have to say that from General Settings the test email using PHP Mail works fine.

Christos

Toufiq - Staff

4 weeks ago #Permalink
Hi Toufiq.
I have a similar problem in a new site.
I use Joomla 3.9.8 and SP Page Builder Pro 3.5.0.
When I click on Send email I get the message Email sent failed.
From other sites in the same server the contact form works fine.

I have to say that from General Settings the test email using PHP Mail works fine.

Christos


Hi there,

Please send me the Joomla administrator access via PM. I will check & let you know.

-Thanks
Did you see the pm i sent you;

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your reply. I didn't get any private message.

-Thanks
I sent it again and I see the message
"Your message delivered to Toufiq successfully"
Sometimes in computers world you just have to reboot !!!
Thank you Toufiq
Yes it works.
I had to make a new sp page builder page. And it worked with the same settings as before. !!!

Thanks.

Toufiq - Staff

2 weeks ago #Permalink
Yes it works.
I had to make a new sp page builder page. And it worked with the same settings as before. !!!

Thanks.


Hi there, You are most welcome & Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 153
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 21
Al Mamun

Al Mamun

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

113

Templates

289216

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us