Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

There is a Bug in FireFox and Safari using the Image Overlay

Featured Lock Resolved Bug
There is a bug when using version 4 of the image overlays. A bug shows up in the upper left corner. It actually shows up bigger, I commented out on the css sheet the responsive and got it down to just the 24x24 image you see here.

Perhaps you can guide me to where the code is so I can correct this please? Thank you.

Attachments (1)

  • bug-ff-safari.png
    bug-ff-safari.png 3.8 KB

8 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. I'm not actually clear what you mean by version 4 of image overlay. But i've checked the image overlay addon in my end and it's working fine here. Please check this screencast https://files.fm/u/sz4gzwbg

-Best Regards

Jen Lewis

More than a month ago #Permalink
Thanks for your reply. Let me show you in more detail what I mean. Take a look at my screenshots please. I tracked down the error to the css sheet sppagebuilder.css first. I uncommented out a small area to get the large box that was showing on FF and Safari to go away, but this small bug/image still remains. If I uncomment the line from the inspector with development tools the error disappears. But, I cannot find the code anywhere to fix this bug. Can you help me please. This is not happening on Chrome or Edge - only on FF and Safari.

Attachments (4)

  • bug-ff-safari-3.png
    bug-ff-safari-3.png 165.3 KB
  • bug-ff-safari-2.png
    bug-ff-safari-2.png 39 KB
  • bug-ff-safari-4.png
    bug-ff-safari-4.png 126.4 KB
  • bug-uncomment-css.png
    bug-uncomment-css.png 62.8 KB

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. I think i've found your issue. May be you are using wrong image url in the image url field.
http://prntscr.com/opyk32
Please use a proper image url there and let me know if that helps.
You can use this url for checking purpose http://sppagebuilder.com/addons/image_layouts/image_layouts_default.jpg

-Best Regards

Jen Lewis

More than a month ago #Permalink
so are you saying NOT to change the image? Use only the default image? So how do I then get my client's image there. They don't want to see mountains with a purple sky.

Sifat - Staff

4 weeks ago #Permalink
Hi,
Thanks for your reply. Actually i was just saying that you can use any image you want but that should have a valid image extension like (jpeg, jpg, png).
Here is an example of a proper image with proper extension http://sppagebuilder.com/addons/image_layouts/image_layouts_default.jpg
http://prntscr.com/oujmf7

-Best Regards
they all have valid image extension. I am a developer, not a novice.

Sifat - Staff

3 weeks ago #Permalink
Please PM me your super admin access and please create a new pagebuilder page which will contain only that addon and share the page url in PM.
That will help to understand and solve your issue easily.

-Best Regards

Pavel

3 weeks ago #Permalink
they all have valid image extension. I am a developer, not a novice.

But in your code you can see that the link to the image is not correct
http://dl4.joxi.net/drive/2019/08/27/0008/0401/545169/69/d5011e3cc6.png


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 112
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 97
Toufiq

Toufiq

Total Accepted Answers: 89
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2

115

Templates

295812

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us