Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Thumb Slider With Empire Layout - repeat slides

Featured Lock Resolved
Hi guys,

I'm using the EMPIRE Template. There's the "Thumb Slider With Empire Layout" included.
"Autoplay" works fine for the first slide (maximum number of 4).

But only once. The slideshow stops at the last slide.
Is it possible to repeat it?

Thanks for your effort.

14 Answers

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
I have attached a js file please replace it to following location /templates/shaper_empire/js

- Thanks

Attachments (1)

  • main.zip 1.6 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
personally I cannot help you,
but I will redirect your question to our developer.
unfortunately, for You, he is on holidays till Monday, please wait.

Benny

More than a month ago #Permalink
I look forward to your response

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Benny, Thanks :)

Ray

More than a month ago #Permalink
Rifat Wahid Alif wrote:

Hi,
I have attached a js file please replace it to following location /templates/shaper_empire/js

- Thanks


Same problem here, i replaced it, but not working 4 me

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
Make sure that, you haven't any javascript error in from your console.

- Thanks

Ray

More than a month ago #Permalink
Rifat Wahid Alif wrote:

Hi,
Make sure that, you haven't any javascript error in from your console.

- Thanks

I don't have any error

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Could you please pm me your admin and FTP access?

- Thanks

AverageJoe

More than a month ago #Permalink
Hi, I am experiencing the same problem, even after uploading the new main.js script and checking whether there are any javascript errors in the Firebug console. Was there a resolution to this issue?

Thanks!

Rifat Wahid Alif - Staff

More than a month ago #Permalink
Hi,
make sure that you are using empire template. if still now working then please pm me your admin access.


- Thanks

AverageJoe

More than a month ago #Permalink
Hi Rifat,

Credentials have been sent.

Thanks!

AverageJoe

More than a month ago #Permalink
Hi Rifat,

Credentials have been sent.

Thanks!

Any update on checking into this? thanks!

AverageJoe

More than a month ago #Permalink
So after re-installing the empire template and re-uploading the edited main.js, this issue no longer exists. Thanks!


There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 134
Toufiq

Toufiq

Total Accepted Answers: 106
Sifat

Sifat

Total Accepted Answers: 69
ES

Emma Seymour

Total Accepted Answers: 1
B

blueoceanyyc

Total Accepted Answers: 1

116

Templates

300069

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us