Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Travus or Page Builder BUG with images?

Featured Lock Resolved Bug
No images in slideshow and no image overlay (Chrome) and no webcam image by external link (all browsers).

Analyzing the site from Chrome's "inspect" command I discovered that the problem is that:

1. in slideshow and in image overlay, an extra slash is added automatically before "image"
2. in the images from external links, like my webcam, the "s" is automatically added after http
not making the images more accessible.

It is therefore a Page Builder problem or Travus template.
Can you Please solve?

screenshots here:
https://ibb.co/vV7hjnn
https://ibb.co/Tk6PhZT

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
Ad 2. in the images from external links, like my webcam, the "s" is automatically added after http
not making the images more accessible.


This is not from our software, so I strongly suggest what plugins and options you have enabled.
Maybe it's forced by Joomla Global Configuration. \
Besides if you want your site will be secured all sources should be from SSL connections,
otherwise you will get a yellow lock, not green.

Paul Frankowski - Staff

More than a month ago #Permalink
ad 1) Can you check from Image addon?
I wonder if you would get double "//" or not.

gemmajoom

More than a month ago #Permalink
Hi,
Ad 2. in the images from external links, like my webcam, the "s" is automatically added after http
not making the images more accessible.


This is not from our software, so I strongly suggest what plugins and options you have enabled.
Maybe it's forced by Joomla Global Configuration. \
Besides if you want your site will be secured all sources should be from SSL connections,
otherwise you will get a yellow lock, not green.


No https forced in global configuration, and no plugins or options enabled different from quickstart package.
There is a simple external link image like this http://www.bitlineftp.com/lagosanto/webcam2.php that is automatically trasformed in https, like you can see in screenshot.

gemmajoom

More than a month ago #Permalink
ad 1) Can you check from Image addon?
I wonder if you would get double "//" or not.


Yes, I entered correct url, and in fact in the backend the image appears correctly.
But then a slash is automatically inserted


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 82
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 71
Ofi Khan

Ofi Khan

Total Accepted Answers: 43
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 37

121

Templates

315337

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us