Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

tweet icon not working properly

Featured Lock Resolved
hi,

the tweet icon is not showing up it is showing alternate text instead of the icon on multiple browsers and devices for me.. example is here: https://youranonnews.com/249-pizza-hut-cheese-is-what/item .. also it does not generate a tweet when you click it the tweet box is blank.. can you please help thanks.

6 Answers

almamun

More than a month ago #Permalink
Hello Bee,

Which version is in use on your site?
Did you try the current release?

Regards
almamun

Bee

More than a month ago #Permalink
Hi
i am using version 1.4.0 which is what is downloaded when i click download.. is this the current version? also i have a LIST of hyperlinked articles and it will not allow me to only enable the social icons for when someone clicks on the link.. it will only display the social plugin under each hyperlink and also when you click the article because they are in the same category.. so when i select the plugin for .. health category.. all the hyperlinked recent articles on health show plugin below each hyperlink..

almamun

More than a month ago #Permalink
Your site is using secured url (https). Try replacing a file from the module folder with the file attached here.
Let me know what happens.

Attachments (1)

  • spshare.zip 3.2 KB

Bee

More than a month ago #Permalink
Actually i see what you did there i added s to the http widget url and it works now thank you! and my second question was how can i enable the social icons to show for articles without having them enabled below each hyperlink here http://prntscr.com/2k0zp0 . all items in this picture are from the same category and when i choose to enable the social icons for that category not only it shows it when you open the item by it also displays share icons below each hyperlink

almamun

More than a month ago #Permalink
Hello Bee,

The screenshot wasn't shown to me. Please attach it here at forum post using attachment feature. Alternately you could create/give a hidden link/menu to let me see exactly what you mean.

John Chamberlain

More than a month ago #Permalink
I have installed the current release and also tried copying that file into the plugin's folder - as this is a plugin - not a module - My site does use HTTPS - Is there a solution to this problem yet?

https://www.saconsumerguide.co.za/


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 129
Sifat

Sifat

Total Accepted Answers: 88
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 6
Al Mamun

Al Mamun

Total Accepted Answers: 3

114

Templates

292558

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us