We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Twitter module gives a blank webpage

Featured Lock Resolved Issue
Hi Guys,

Creating a twitter module gives me a blank page, the whole page is not showing.

Any ideas?

http://www.brandveiligbeheervastgoed.nl

13 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your query. Please upload a screenshot of your twitter module settings & front end view.

-Thanks

Brighitt

More than a month ago #Permalink
Hello i have the same issue. Do you have a solution?

Andre van Beek

More than a month ago #Permalink
Hi,

Thanks for your query. Please upload a screenshot of your twitter module settings & front end view.

-Thanks

Andre van Beek

More than a month ago #Permalink
Hi,

Thanks for your query. Please upload a screenshot of your twitter module settings & front end view.

-Thanks

Andre van Beek

More than a month ago #Permalink
Hi,

Thanks for your query. Please upload a screenshot of your twitter module settings & front end view.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your reply. Please check the screenshot & fill up the blank box. I am talking about sp page builder Twitter Feed Addon.

http://prntscr.com/dtsa42

-Thanks

Boekiewoekie

More than a month ago #Permalink
I have the same issue. Total blank webpage when using the PB twitter addon.
I filled in all the fields suggested and cleared cash. Still total white page. (not only twitter box, but the whole webpage is white...)

Any ideas?

Toufiq - Staff

More than a month ago #Permalink
I have the same issue. Total blank webpage when using the PB twitter addon.
I filled in all the fields suggested and cleared cash. Still total white page. (not only twitter box, but the whole webpage is white...)

Any ideas?


Hi, Thanks for your reply. Is it override addon?

Please check template/sppagebuilder/addon/twitter

-Thanks

Boekiewoekie

More than a month ago #Permalink
I don't understand your question.
What do i need to check? The template/sppagebuilder/addon/twitter folder does not exists.

i'm using the SPPB Twitter feed addon in a module.
After switching on the SP pagebuilder module i now get this error code:
Fatal error: Cannot use object of type stdClass as array in xxx/xxx/components/com_sppagebuilder/addons/tweet/site.php on line 48

Toufiq - Staff

More than a month ago #Permalink
I don't understand your question.
What do i need to check? The template/sppagebuilder/addon/twitter folder does not exists.

i'm using the SPPB Twitter feed addon in a module.
After switching on the SP pagebuilder module i now get this error code:
Fatal error: Cannot use object of type stdClass as array in xxx/xxx/components/com_sppagebuilder/addons/tweet/site.php on line 48




Hi, Send me your site url & administrator info via pm. Let me check. Thanks

Simon Logan

More than a month ago #Permalink
Same issue here, is there a fix?

Toufiq - Staff

More than a month ago #Permalink
Same issue here, is there a fix?


Hi,

Thanks for your reply. Please send me site url & administrator login info with FTP login details via pm.

Note: Did you checked latest version?

-Thanks

Simon Logan

More than a month ago #Permalink
Same issue here, is there a fix?


Note: Did you checked latest version?



Yeah upgraded to 2.4.1 before posting here. Will PM you just now


There are no replies made for this post yet.
Be one of the first to reply to this post!

123

Templates

327145

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us