Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

TypeError: element.parentNode is undefined

Featured Lock Resolved Issue
Hi
I have a error after update JCE Editor to 2.6.14.

TypeError: element.parentNode is undefined

Attachments (1)

  • TypeError.jpg
    TypeError.jpg 302.8 KB

13 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
John, sorry but your tip is out of date.
All users please update JCE editor to 2.6.15, according to JCE changelog it has been fixed already.;)

Nataša Horjak

More than a month ago #Permalink
Hi,

same situation here.

Shibbir

More than a month ago #Permalink
Hello there,

Could you please send me your website super administrator login details via pm (personal message)? So that I can check it for you.

Note: Don’t forget to send me this forum post URL.

Thank You.

WOLF Anlagen-Technik

More than a month ago #Permalink
Hello there,

Could you please send me your website super administrator login details via pm (personal message)? So that I can check it for you.

Note: Don’t forget to send me this forum post URL.

Thank You.



Hi,

same situation here.

website login comes via pm!

Paul Frankowski - Staff

More than a month ago #Permalink
Hi, please install JCE 2.6.12 for few days, do not update to 2.6.14, until new version of SPPB.
Sorry for issue, not caused by us directly.

Kors Verweij

More than a month ago #Permalink
Hi,

Same problem here...

Can you give the option to download the old version? THANKS

cpjens

More than a month ago #Permalink
Also the same here. Will use JCE 2.6.12 for the next few days and wait for an update for SPPB.

@Kors: You can download the older JCE Version directly from there JCE Download Site.

Kors Verweij

More than a month ago #Permalink
Also the same here. Will use JCE 2.6.12 for the next few days and wait for an update for SPPB.

@Kors: You can download the older JCE Version directly from there JCE Download Site.



@cpjens THANKS!

John Roy

More than a month ago #Permalink
For those whom already updated to JCE 2.6.14 i just went ahead and overrode JCE by installing 2.6.12 and everything seems to be back to normal. :D

hamedi

More than a month ago #Permalink
John, sorry but your tip is out of date.
Please update JCE editor to 2.6.15, according to JCE changelog it has been fixed already.;)


Paul, Thank you. :)

John Roy

More than a month ago #Permalink
John, sorry but your tip is out of date.
Please update JCE editor to 2.6.15, according to JCE changelog it has been fixed already.;)


Paul, Thank you. :)


Four days ago it was true... I will test new JCE 2.6.15 since 2.6.14 failed. Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
JCE 2.6.15 was published on Saturday, so I guess you missed


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 112
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 96
Toufiq

Toufiq

Total Accepted Answers: 89
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2

115

Templates

295767

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us