Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Unable to change "Table_advanced"

Featured Lock Resolved Bug
Hello everyone.
I found some problems in using the new "Table_advanced" section.
When I insert it in a page (00:16 of the video), either empty or already containing other lines or sections and then I try to modify it, everything that was present on the page disappears (00:40 of the video).
On "Editor fronted" instead of the section I get the message "Addon files have been removed or don 't exist in the current template or your site" (01:06 of the video).
At this link you can download the video
Am I wrong or is it a Page Builder problem?
Thanks for your help.

9 Answers

Sifat - Staff

4 weeks ago #Permalink
Hi,
Thanks for your query. I've just checked that in my end and couldn't find the issue here. Here is my testing video https://files.fm/u/b4ak427y
Please create a new page using page builder and check the issue again. Or you can download the quickstart and check the issue there.
I think may be some of your third party extension is causing the issue. You can disable all the third party plugins one by one and check which one is causing the issue. Also disable all the javascript compressions and cache plugins.

-Best Regards
Thank you. I will try to do as you explained to me
Hi I am experiencing the same issue.

1. I create new page with SP Page Builder
2. Add Section (Table_advanced)
3 . When I click "edit" on the table section all the rows disappear.


Newest version of SP Page Builder
I do not have any 3rd party extensions
CSS & Java Script file compression is off.

I am using the Konstra template
Joomla! Version 3.9.8

Please give more suggestions for a solution.

Thank you.
Thank you. I will try to do as you explained to me
Hi Logica_slr

Here's what worked for me:

1. Update your SP PageBuilder to version 3.5.0 (do not use the updater)
2. Manually download it by logging into your Joomshaper account.
3. Upload and install
4. Clear your Joomla cache
5. Click on "Check in" and check in any components there.
6. If you create a test page in page builder now, add table section.

It will work now. (This is what worked for me)
Hi guys.

F-Cee Van Wyk, thanks for the suggestion. I tried to do as you told me, but if the page is new and empty the problem persists (00:56 of the video).

If instead I add a line, even without it containing any add-ons, then it works (01:50 of the video).

Here you can view the video I made (out of poor quality)

Greetings

Sifat - Staff

3 weeks ago #Permalink
You need to add a new row and then insert the section. Otherwise it won't work.
You need to add a new row and then insert the section. Otherwise it won't work.
Ok, thanks.

Sifat - Staff

3 weeks ago #Permalink
You are always welcome.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 153
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 21
Al Mamun

Al Mamun

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

113

Templates

289210

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us