We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Unable to display articles using Joomla module

Featured Lock Resolved Issue
Hello

I’d like to display articles on homepage.

Articles that I’d like to display are featured from EasyBlog. I confirmed how I’d like to display articles because it’s viewable on my articles page in the top view position.

Articles page link: https://www.thebullyplanet.com/articles

When I go to page builder TheBullyPlanet Network it’s not allowing me to use Joomla module to display Showcase & Articles.

The goal is to have a section with the showcase module on the left & articles module on the right.

Can you please check?

3 Answers

pepperstreet

More than a month ago #Permalink
When I go to page builder TheBullyPlanet Network it’s not allowing me to use Joomla module to display Showcase & Articles.

Hello, what do you mean by "not allow...". What does not work exactly. Can you describe the issue in more detail?

The goal is to have a section with the showcase module on the left & articles module on the right.

As far as I can see on your example link, you are not using PageBuilder.
You currently have a layout and section setup in your Helix template. (Assuming "Office" is a regular Helix3 template). But it is missing the necessary Columns. You would have to edit your Helix template style -> Layout editor -> YourTop section/row -> and split the row into 2 columns. Each column can show a certain module position. Assign respective positions. Then assign respective J! modules via Joomla module manager.

You seem to have an EasyBlog component in the lower area. So you can't replace the current layout with a PageBuilder page. It would remove your EasyBlog component. The only workaround would be to use a SP PageBuilder Module... create the 2 column layout in that special module. Publish it in your top position.

Hope this helps.

Leo

More than a month ago #Permalink
Hello

I appreciate your help..

Yes, I cant replace the current layout with a PageBuilder page.

When I push apply it don't respond fully, then if I push save it don't save. Upon my attempt to apply the workaround using a SP PageBuilder Module. "Name: New".. When I click Add New Row to create the 2 column layout the generate button don't respond.

Backend link to the Page: https://thebullyplanet.com/administrator/index.php?option=com_advancedmodules&view=module&layout=edit&id=954

pepperstreet

More than a month ago #Permalink
When I push apply it don't respond fully, then if I push save it don't save... the generate button don't respond.


Sounds like a JavaScript issue.
Without error messages or browser console infos I can't help.
Try to enable Joomla error reporting -> Maximum in Global Configuration.
Also check browser dev tools and console for any errors.

Backend link to the Page...

Your link includes AMM from RegularLabs? Do you have any other 3rd-party extensions running?
Often there are compatibility issues. Most likely with scripts.


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333946

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us