Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Unable to update Finance template to 1.1

Featured Lock Resolved Bug
After today's update, I am not able to update the "Finance" template, neither automatically (via Joomla Updates) neither manually (downloading from Joomshapers' website and installing).
After refreshing cache and checking for updates, shaper_finance is still at the version 1.0 and prompting for an update to 1.1.

I receive the following error when updating;

{3E70EB6A-E8AE-4279-9357-A566ACE0C525}.png

I suspect the issue is in the "templateDetails.xml" file because the version is still listed as 1.0 (instead of 1.1).

Kind regards!

Attachments (1)

  • {3E70EB6A-E8AE-4279-9357-A566ACE0C525}.png
    {3E70EB6A-E8AE-4279-9357-A566ACE0C525}.png 52.3 KB

5 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 138
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 54
Pavel

Pavel

Total Accepted Answers: 3
JD

Josh Douglas

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us