Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Unable to update page builder

Featured Lock Resolved Issue
I installed the template and I get the message I need to update Page Builder

When I try to do that I get the following error:

http://i.imgur.com/r7YylxT.png

How do I update this?

12 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
probably it's because of old PB version which you have.
Please update manually. Backup first!

Edwin

More than a month ago #Permalink
In the template it is trying to update pagebuilder pro version it seems, no problem if I uninstall and install the free version instead?

The pagebuilder is installed via quick install option.

Paul Frankowski - Staff

More than a month ago #Permalink
If you have access to PRO you can update manually, just install new version.
But if you have only Basic/FREE, you may lost all addons from PRO so it's risky move.
14 addons in FREE version and over 40 in PRO - big different.

Edwin

More than a month ago #Permalink
So apart from buying the template now I also need to buy the pro version of page builder??? Lame service of Joomshaper if that's the case.

Alex Smirnov

More than a month ago #Permalink
Hi there,

You don't have to purchase SP Page Builder Pro if you are satisfied with your SP Page Builder Free. To upgrade it to the latest version 1.0.7 simply go to our "Downloads" page at https://www.joomshaper.com/downloads/extension, scroll slightly down (see my screenshot attached), download SP PB 1.0.7 free version and install it via Joomla extension manager over your current version 1.0.5.

Regards,

Alex

Attachments (1)

  • how_to_download_sppb_free_107.png
    how_to_download_sppb_free_107.png 14.4 KB

Edwin

More than a month ago #Permalink
I can do that but are there functions used in the template which will brake because of that upgrade?

Alex Smirnov

More than a month ago #Permalink
Hi Edwin,

Your SP Page Builder and your template are two independent web applications. Your SP PB creates web-pages with their widgets for you and your template adds for you some more styles and formatting to those and other pages.

So, you should not experience a broken template due to SP PB version upgrade. Having said that, please do make sure that you always have Akeeba Backup created full site backup, just to be on the safe side.

Regards,

Alex

Paul Frankowski - Staff

More than a month ago #Permalink
Edwin wrote:

So apart from buying the template now I also need to buy the pro version of page builder??? Lame service of Joomshaper if that's the case.


You have two options:
1) Wait until our guys will update quickstart - than you will be able to update component manually. Coping a files.
2) Or Yes buy a Pro version.. As you have seen before buying , PB Pro is included for "free" in QS packages only.

Lionel Nolhac

More than a month ago #Permalink
Hi all,
I have the same problem but your solution is not solving the problem for me.
I have the Qubic Quickstart template installed and I try to update SP Page builder in the last version of the SP Page Builder PRO 1.0.7
When I try to do this manually, nothing is installed. I tried to completely remove the builder and install my SP builder Pro 1.0.7 manually too but it's not functionning... Help me please !

Alex Smirnov

More than a month ago #Permalink
Hi Lionel,

Please try to install SP Page Builder Pro 1.0.7 using the "Install from Folder" option. Have a look at the wiki at https://docs.joomla.org/Installing_an_extension for more detailed instructions. See how it goes.

Regards,

Alex

Paul Frankowski - Staff

More than a month ago #Permalink
Lionel Nolhac wrote:

Hi all,
I have the same problem but your solution is not solving the problem for me.
I have the Qubic Quickstart template installed and I try to update SP Page builder in the last version of the SP Page Builder PRO 1.0.7
When I try to do this manually, nothing is installed. I tried to completely remove the builder and install my SP builder Pro 1.0.7 manually too but it's not functionning... Help me please !


You installed new version od Page Builder Pro and ... what has happen. Component was or wasn't installed?
What error message you had during installation ?

Toufiq - Staff

More than a month ago #Permalink
Hi, Please follow the below video tutorial to solve your problem. Thanks



There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 70
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 26
Ofi Khan

Ofi Khan

Total Accepted Answers: 12
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 9

120

Templates

310731

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us