Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

update

Featured Lock Resolved Issue
Goodafternon i try to update the shaper_educon template but i cant can you help me please thank you for your time

19 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. If you can't update your template automatically then you can install the latest version manually. Please check this screencast https://files.fm/u/jk35tsvj

-Best Regards

AEgranjo

More than a month ago #Permalink
Good afternoon,

After following the steps in this post
I continue with the version of Educon 2.6. I downloaded the Educon 2.7 template (educon_template_j3_v2.7), proceeded to manually install the tempate. It did not work.

my server is using PHP 5.6.40

With best regards

Attachments (1)

  • update_template_educon_2.6_to_2.7.jpg
    update_template_educon_2.6_to_2.7.jpg 120.8 KB

gregory

More than a month ago #Permalink
Goodmorning i following the step but i return the message "JInstaller: :Install: Δεν βρέθηκε αρχείο εγκατάστασης XML"

Sifat - Staff

More than a month ago #Permalink
Please download the latest template from here https://www.joomshaper.com/downloads/template/educon
If you face any issue then please check if your server is fulfilling these requirements https://www.joomshaper.com/documentation/joomla-templates/educon#technical-requirements

Note: you need to use at least php 7.1

-Thanks

gourou

More than a month ago #Permalink
the new version 2.7 from the site is still tagged 2.6 can you update it

name>shaper_educon</name>
<creationDate>Feb 2017</creationDate>
<author>JoomShaper.com</author>
<authorEmail>[email protected]</authorEmail>
<authorUrl>http://www.joomshaper.com</authorUrl>
<copyright>Copyright (C) 2010 - 2018 JoomShaper.com. All rights reserved.</copyright>
<license>http://www.gnu.org/licenses/gpl-2.0.html GPLv2 or later</license>
<version>2.6</version>

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. Don't worry we'll solve this as soon as possible.

-Best Regards

Samuel Desloges

More than a month ago #Permalink
Hi, I have the same problem, I have updated the template and I have everytime the message :

Attachments (1)

  • joomshaper3.png
    joomshaper3.png 33.2 KB

Jens Funk

More than a month ago #Permalink
Hello, I also have problems with the update of Educon. The version-number is still 2.6 after update although many files were overwritten, even those in the html folder.

Best, Jens

Sifat - Staff

More than a month ago #Permalink
We are already working on it. We'll fix it as soon as possible.

-Thanks for your patience

ingvar

More than a month ago #Permalink
And what's the point of updating ??? You did not fix anything with the maps or with the rights of the manager, as promised !!!!!

Sifat - Staff

More than a month ago #Permalink
You did not fix anything with the maps

Sorry i didn't find any issue related maps. The maps are working fine. Would you please specify the issues if you are facing any. I'll add those to our feature requests list and that's what i can do for you.

Jens Funk

More than a month ago #Permalink
Hello, I'm sorry, but is there any progress in sight, concerning the latest update of EduCon?

Best, Jens

Sifat - Staff

More than a month ago #Permalink
Hello, I'm sorry, but is there any progress in sight, concerning the latest update of EduCon?

Best, Jens

Would you please download the template from here and check again https://www.joomshaper.com/downloads/template/educon
We've already solved the version issue there.

-Thanks

Jens Funk

More than a month ago #Permalink
Hello, I have been downloaded the update package (educon_template_j3_v2.7.zip) and did it manually three times. But the alert (Extension Update(s) are available) is still there. What is wrong, the time stamp of many files has changed. Is it only the number or is the update not complete?

Many thanks in advance, Jens

Sifat - Staff

More than a month ago #Permalink
Hi,
I think some of your components may require update and that may showing the update message.
You can click on the update button and check which one in requiring update.
http://prntscr.com/nqtw9g

-Thanks

Jens Funk

More than a month ago #Permalink
Hi, it is definitely the template which causes the message. Please look at my pictures. screenshot_joomshaper_educon3.jpg screenshot_joomshaper_educon2.jpg screenshot_joomshaper_educon1.jpg

Attachments (3)

  • screenshot_joomshaper_educon3.jpg
    screenshot_joomshaper_educon3.jpg 62.8 KB
  • screenshot_joomshaper_educon2.jpg
    screenshot_joomshaper_educon2.jpg 35.9 KB
  • screenshot_joomshaper_educon1.jpg
    screenshot_joomshaper_educon1.jpg 31.3 KB

Sifat - Staff

More than a month ago #Permalink
Please update the template or download the template manually and then install it. screencast
if that doesn't help either then please PM me your super user access. I'll check.

click on my avatar to get that option

-Best Regards

Jens Funk

More than a month ago #Permalink
What's wrong with the communication. I have sent you twice the access,?

Hello,
This is a notification to let you know that Sifat just sent you a message. You may view the message below.
Would you please share why you are sharing me your access?
I didn't replied any of your recent post. Would you please share which post you are talking about?

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your reply. I found our senior support stuff Toufiq is already taking care of your issue that's why i thought you send those to him moreover you didn't mention which post you are talking about.
Btw please share your url along with your access. Otherwise where should i login?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 112
Sifat

Sifat

Total Accepted Answers: 112
Toufiq

Toufiq

Total Accepted Answers: 70
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296485

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us