Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Update Font Awesome to version 5.5

Featured Lock Resolved Issue
How can i update Font Awesome? I use the pro version of Page Builder. I have the latest version installed (3.3.5) but i cannot use all font awesome icons (i need these three: searchengin, mailchimp and fill-drip).
When i check the font awesome version which is used by Page Builder 3, it is version 4.7.0.
But Font Awesome 5.5 is out, so there are many icons missing now.

Can you tell me how to update? Or can you fix this with a new update of Page Builder?

12 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
sorry but there is not official support Font Awesome 5.5 yet.
and not so soon.

if you missing only 3 icons, just make them images and use.

Dave Bishop

More than a month ago #Permalink
Hi, I just found out that FA has a ton of different icons where SPPB only has a limited amount. How can we get more of these added for use? I don't wish to go the image route if possible.

Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Two options:
1) Code Customization
2) Wait for official update

Dave Bishop

More than a month ago #Permalink
Hi Paul, just asking about the possibility not really complaining. Do you have some idea for adding more or a way we can do it for a future update?

Thank you

Paul Frankowski - Staff

More than a month ago #Permalink
ad 1) yes, there is possibility - but it request component code update, probably changes have to be added more in one file. Personally I also wait for FA 5 support. Some weeks ago, I have seen on forum, that one user made such a customization, you can search.

Joris Stolker

More than a month ago #Permalink
I would love fontawesome 5 Pro!
This is way better and much nicer for good designs.
I hope we can choose this soon so i do not have to hack and override all kind of icons :-)

Paul Frankowski - Staff

More than a month ago #Permalink
I agree with you, FA 5x have much more icons than FA 4.7
I am still waiting... too

Joris Stolker

More than a month ago #Permalink
Where are you waiting for?
I use it on all my new sites with there CDN.
But I bought the pro version so have all the options.

Paul Frankowski - Staff

More than a month ago #Permalink
We have to reserve a lot of time for it, as you may know, it requests deep code changes and legacy mode as well.
We will inform.

Joris Stolker

More than a month ago #Permalink
Ok, I understand, I thought that Font awesome was maybe the one here :-)

Wish you guys good luck in this :-)

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks for understanding.
We have to include FA 4.7 and FA 5.x inside and connect them somehow. :p

Joris Stolker

More than a month ago #Permalink
I know the beaverbuilder you can choose the default and the pro.
If i choose for Pro and have my domain added in the Pro licence it is working.

The beaverbuilder is a good one to test and check.
They are in some ways the same how it is working (for me as user ;-)
If you want a website with it setup and the Themer working to test let me know i will install it for you.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 103
Sifat

Sifat

Total Accepted Answers: 95
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us