Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

using module in custom position in Page builder 3

Featured Lock Resolved Issue
Hello ! I've created my home page with SP Builder Pro 3 and placed a module in custom position but by click it nothing appears.
Please help me.
Module is AJAX improved Login and Register.

Thanks for help

4 Answers

Paul Frankowski - Staff

2 weeks ago #Permalink
Hi,
1) Please add your login module into "pagebuilder" position
2) Then use Module addon
---
if still nothing, please try with any other module.
There is possibility of JS conflict as well.
Ok, ... i also have a problem with the "apply" button in SP Builder . Could you please have a look. Modifications aren't registred. Thanks !

Paul Frankowski - Staff

2 weeks ago #Permalink
sure, I can check.

Paul Frankowski - Staff

2 weeks ago #Permalink
About module "Improved AJAX Login and Register" - if you have published on Bottom2 - I see login button and it work OK.

But inside Page (not fully, because there is probably JavaScript conflict) - Page "Accueil" enable last module to check. You have to contact with its developer. We cannot solve this, it's beyond support.

Attachments (2)

  • login.png
    login.png 8.6 KB
  • ok__bottom2.png
    ok__bottom2.png 20.5 KB


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 138
Toufiq

Toufiq

Total Accepted Answers: 61
Shibbir

Shibbir

Total Accepted Answers: 27
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5
Pavel

Pavel

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam