Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Video dont start on Android devices

Featured Lock Resolved Task
Hi is it some way to get a background video to start on Android Phone.

Now you must scroll on the screen to make the video to start.
It,s work on Iphone but not on Android.

Du you have any tip hove to solve that. (Force video start on Android devices)

Kindly Regards - Mikael A

8 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
in general, it works (it should work), only yesterday I tested on my phone 3 websites.
They used Vimeo source, what is yours?

Share site URL, without we are blind.

vallagruppen

More than a month ago #Permalink
It,s all our sites, and we use local video mp4.

For ex.
http://ewgroup.vgwebb.se
or
http://wayne.vgwebb.se

We have many pages of video but we turned it off on mobile devices and use image instead of video. This is because video does not start until you touch / scroll on the screen

It would be nice to have a solution to that when video is coming more and more.

we test a older Iphone and that works, on a new Iphone or Android the video dont start.

Kindly Regards Mikael A

Paul Frankowski - Staff

More than a month ago #Permalink
I think I know...
It's because of cookie blocker (module/plugin?). After you accept cookies it starts to play.
---
Test on the page without it.

vallagruppen

More than a month ago #Permalink
Hi i disable the plugin on http://wanye.vgwebb.se without any effect.

Any more tip hove to solve that if possible.

Kindly Mikael A

Paul Frankowski - Staff

More than a month ago #Permalink
On my Android is auto-start, but I guess file takes some time to load.
And you are too "impatient" to wait and see it...
---
try with file 1-2MB max.

Now your file is 5,6 MB

vallagruppen

More than a month ago #Permalink
hi hi - japp im impatient. But i wait 1 hour now- and still looking at my screen... My eyes bleed and no video start :-) I must tap the screen once.

Good it´s work for you. I think Android version and so on and so and have effect. We must drop it here and realize that there is no quick fix. There are too many parameters

Thanks Mikael A - Vallagruppen

Paul Frankowski - Staff

More than a month ago #Permalink
I have Android 6.0
I used the default browser
but I can test on mobile firefox etc.

vallagruppen

More than a month ago #Permalink
Hi you dont need to do that. We drop this. It´s a small issue.

Kindly Mikael A


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 106
Sifat

Sifat

Total Accepted Answers: 102
Toufiq

Toufiq

Total Accepted Answers: 41
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us