Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

"video" function in an article with the Helix options: title and categorie

Featured Lock Resolved Issue
Hi,

When I use the "video" function in an article with the Helix options (see image), the title and category of the article continue to appear while all the parameters of the article are mentioned to hide (see picture).

I thank you for your help, in advance.

Attachments (3)

  • 2019-05-15_14-46-25.jpg
    2019-05-15_14-46-25.jpg 20.6 KB
  • 2019-05-15_14-33-31.jpg
    2019-05-15_14-33-31.jpg 83.8 KB
  • 2019-05-15_14-33-09.jpg
    2019-05-15_14-33-09.jpg 252.6 KB

5 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please follow the following instructions:
1) Goto this file location templates/shaper_hope/html/com_content/article/default.php
2) Then replace the attached file there.

Hope this will solve the issue.

-Best Regards

Attachments (1)

  • default.zip 3.1 KB

Jakeza

More than a month ago #Permalink
Thank you very much for your answer. However, I am sorry but the given solution does not work.

I want to clarify that this is not the title that appears when the article is open (the "hide" functions of the component work very well) but the title of the article and the category FOR THE INTRODUCTION OF THE ARTICLE ONLY, on the blogpage, before opening the entire article. (Thank you to see my new image attached as well as the three old ones).

I thank you so much Sifat.

Regards.

Attachments (1)

  • 2019-05-16_16-56-12.jpg
    2019-05-16_16-56-12.jpg 146 KB

Sifat - Staff

More than a month ago #Permalink
Thanks for your reply. I'm a little bit confused. Are you talking about to remove these marked lines http://prntscr.com/nqsxzx
If so then please use this css into your custom css

article .entry-video ~ .article-info-wrap .entry-header {
display: none;
}

Here is the output http://prntscr.com/nqt1il

Jakeza

More than a month ago #Permalink
Hi Sifat,

I thank you for your answer. Your screenshot shows the correct titles to delete.
I put the code in the custom css field of the template.
However, the code does not work for that.

Best regards

Sifat - Staff

4 weeks ago #Permalink
Please share the exact page url here. I need to check what's wrong.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 123
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 101
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 3
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us