Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Video not filling the background after upgrade

Featured Lock Resolved Issue
After I updated sppagebuilder today from 3.2 to 3.4 now video will not display in full width of div. You can view this effect at http://www.westburlington.org/. is there a way i can go back to 3.2 until this issue is resolved.

3 Answers

newberryb

More than a month ago #Permalink
I got it fixed i had to add

.sppb-youtube-video-bg iframe {
position: absolute;
top: -25%;
left: -25%;
width: 150%;
height: 150%;
pointer-events: none;
}
to my css and got it fixed for now. Not sure why the CSS did not take from sppagebuilder but I guess it was an easy fix.

newberryb

More than a month ago #Permalink
I fixed the front page for now by hosting the video on my website instead of youtube but to see what it does please visit this page https://www.westburlington.org/index.php/mycommunity/4th-of-july


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 134
Sifat

Sifat

Total Accepted Answers: 87
Toufiq

Toufiq

Total Accepted Answers: 69
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

293230

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us