Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Warning: Count(): Parameter must be an array or an object that implements countable ...

Featured Lock Resolved Issue
Hello,

Please refer to the attached file. This is a fresh installed Joomla and Template.
Also,

Notice: Undefined variable: subtitle_animationduration in H:\xampp\htdocs\pic2018\templates\shaper_educon\sppagebuilder\addons\slideshow_full\site.php on line 58

Thank you!

Info:
Joomla 3.8.5
Template: EduCon (Latest Version)
SP Page Builder 3

Attachments (2)

  • ParamError.jpg
    ParamError.jpg 145 KB
  • error2.jpg
    error2.jpg 118.8 KB

6 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please let me know your site fulfilled these requirements

-Best Regards

Reniel Justin Cole

More than a month ago #Permalink
Hi,
Thanks for your query. Please let me know your site fulfilled these requirements

-Best Regards


Hello,

Server: 127.0.0.1 via TCP/IP
Server type: MariaDB
Server version: 10.1.30-MariaDB - mariadb.org binary distribution
Protocol version: 10
User: [email protected]
Server charset: UTF-8 Unicode (utf8)

Apache/2.4.29 (Win32) OpenSSL/1.1.0g PHP/7.2.1
Database client version: libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: b396954eeb2d1d9ed7902b8bae237b287f21ad9e $
PHP extension: mysqliDocumentation curlDocumentation mbstringDocumentation
PHP version: 7.2.1

These are the settings of XAMPP.. Also, the other PHP requirements is also fulfilled. Thank you!

Reniel Justin Cole

More than a month ago #Permalink
Waiting for an update. Thank you!

Sifat - Staff

More than a month ago #Permalink
Waiting for an update. Thank you!

please PM me your admin access along with this question link.

-Thanks

pepperstreet

More than a month ago #Permalink
Hello Reniel, to my knowledge all of your errors relate to your PHP 7.2.x version. Probably the default in your latest XAMPP installer package. The current EDUCON 2.5 and some other products do not fully support PHP 7.2.

You would have to wait for an official EDUCON update, including Helix3 framework 2.5.1 and PageBuilder 3.1.1 etc.

---

PS: You might install those 2 products separately, but do it on a backup and on your own risk.
The slideshow addon seem to have a special override inside your template folder, so this will not be updated. The NOTICE error might still remain.

In general, it is a good advice to lower your PHP version. Maybe 7.0.x or 7.1.x
Other extensions or even Joomla itself might have issues with the "latest-and-greatest".

Hope this helps.

---

PPS: I am a user, I do not belong to the staff!

Boli Atepa

More than a month ago #Permalink
The fix for me was not to downgrade PHP version as it worked only with 5.6 which I couldn't use. Updating the Joomla version fixed the issue.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 81
Toufiq

Toufiq

Total Accepted Answers: 66
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

293404

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us