Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Warning: end() expects parameter 1 to be array, string given in

Featured Lock Resolved Issue
Warning: end() expects parameter 1 to be array, string given in /home/loyalhannawaters/public_html/templates/shaper_educon/html/mod_splmsupcomingevents/default.php on line 37

Attachments (1)

  • Capture.JPG
    Capture.JPG 96.1 KB

9 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

From when it occurred start? Does it occur after update LMS? Did you update both (Template & LMS)? Please let me know.

-Thanks

John Wolffe

More than a month ago #Permalink
Hi there,

From when it occurred start? Does it occur after update LMS? Did you update both (Template & LMS)? Please let me know.

-Thanks


Hi Toufiq,
It happened before we updated. I updated both to see if the problem would go away.
I'll pm you so you can take a closer look.
Thanks,
John

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please increase the PHP version and let me know.

-Thanks

John Wolffe

More than a month ago #Permalink
That did it, thanks for the help

Toufiq - Staff

More than a month ago #Permalink
That did it, thanks for the help


Hi, You are most welcome & Thanks

Marcus Aguiar

More than a month ago #Permalink
I have the same problem
Warning: end () expects parameter 1 to be array, given string in C: \ wamp64 \ www \ uemg \ templates \ shaper_educon \ html \ com_splms \ events \ default.php on line 24

my php is version 7.1.9
I put it on localhost
Please give me some tip

Toufiq - Staff

More than a month ago #Permalink
I have the same problem
Warning: end () expects parameter 1 to be array, given string in C: \ wamp64 \ www \ uemg \ templates \ shaper_educon \ html \ com_splms \ events \ default.php on line 24

my php is version 7.1.9
I put it on localhost
Please give me some tip


Hi there, Please upload your site live server and give me FTP & Joomla administrator access via PM. Thanks

Marcus Aguiar

More than a month ago #Permalink
Resolved
use the version

PHP version 7.1.25

before it was version php is version 7.1.9

Toufiq - Staff

More than a month ago #Permalink
Resolved
use the version

PHP version 7.1.25

before it was version php is version 7.1.9


Hi there, Glad to heard that your problem solved. :)


There are no replies made for this post yet.
Be one of the first to reply to this post!
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 126
Toufiq

Toufiq

Total Accepted Answers: 73
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 27
Ofi Khan

Ofi Khan

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 11

120

Templates

311050

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us