Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Why did Slideshow (full width) stop displaying?

Featured Lock Resolved Issue
We had a lovely slideshow with backgrounds, animated text, buttons ect. While it still appears intact within SP Pagebuilder, it has stopped displaying after recent updates. I have checked the forum and I don't have any missing header labels and see no other issue. Help please!

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Would you please share your site URL to check the issue? I will get back to you soon.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thank you for your reply. Please turn off the CSS & Javascript compression from Template settings Advanced Tab.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 4
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296148

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us