We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Why do I have two scrollbars?

Featured Lock Resolved Issue
Hi. I´m using the PageBuilder 3.4.11 and the shaper helix ultimate template.
At the IE. Firefox and Edge I have two scrollbars. At Chrome there is only one.
I´m a little confused.
Is there a solution to fix this "problem"?

Greetinx

Franky

Attachments (1)

  • scrollbar.jpg
    scrollbar.jpg 10.4 KB

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
It's behavior of browser when content of page is bigger than reserved content area.
Disable Row by Row to check where the error may be.
---
If you have modules do this same.

Franky74

More than a month ago #Permalink
Okay, I found the culprit. Was a RockSprocket module. Even if you shorten the text there, two scrollbars are displayed. Only after deactivating the module was the display correct again. I have to solve it somehow differently. Thanks for the hint. ;-)

Franky


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

334007

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us