Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

YouTube does not work in ModalPopup add-on in firefox

Featured Lock Resolved Bug
Insert video by code https://www.youtube.com/watch?v=xxxxxxxx

Google chrome works fine in firefox black box

Link sent in PM

Firefox mobile has a similar situation

14 Answers

Gian Luca

More than a month ago #Permalink
We need an urgent solution to this issue. Are there any workarounds for firefox?

Gian Luca

More than a month ago #Permalink
Opera also plays videos

Gian Luca

More than a month ago #Permalink
Who can help with this question?

Gian Luca

More than a month ago #Permalink
?

Pavel

More than a month ago #Permalink
Hi. It works fine for me in FireFox. Maybe you have a reason in any ad blocker?
Also works great on the test page. http://try.sppagebuilder.com/index.php/
http://dl4.joxi.net/drive/2019/06/25/0008/0401/545169/69/e1310698be.png

Gian Luca

More than a month ago #Permalink
Hi. It works fine for me in FireFox. Maybe you have a reason in any ad blocker?
Also works great on the test page. http://try.sppagebuilder.com/index.php/
http://dl4.joxi.net/drive/2019/06/25/0008/0401/545169/69/e1310698be.png


https://permgardenfest.ru/

In the header of the video does not open in any firefox

Pavel

More than a month ago #Permalink
Hi. It works fine for me in FireFox. Maybe you have a reason in any ad blocker?
Also works great on the test page. http://try.sppagebuilder.com/index.php/
http://dl4.joxi.net/drive/2019/06/25/0008/0401/545169/69/e1310698be.png


https://permgardenfest.ru/

In the header of the video does not open in any firefox

No problem
http://dl4.joxi.net/drive/2019/06/25/0008/0401/545169/69/9037ebb3e1.png

Gian Luca

More than a month ago #Permalink
DbRKiZXOAs.png

This is weird. The only browser installed

Attachments (1)

  • DbRKiZXOAs.png
    DbRKiZXOAs.png 204.1 KB

Pavel

More than a month ago #Permalink
The only thing I can advise is to delete the megatimer. It often causes conflicts. And it still does not work. The numbers are in place

Pavel

More than a month ago #Permalink
I would also recommend removing smooth scroll, it can cause problems when using object ID in other scripts.

Gian Luca

More than a month ago #Permalink
The only thing I can advise is to delete the megatimer. It often causes conflicts. And it still does not work. The numbers are in place


Using Megatimer is a forced measure. Standard addition the countdown is not working as it should.

Pavel

More than a month ago #Permalink
Megatimer does not work either. The time stand motionless. Changes only after page reload

Gian Luca

More than a month ago #Permalink
Megatimer does not work either. The time stand motionless. Changes only after page reload


Everything works. I don't think anyone directly pay attention to the minutes. Days are set for review

Pavel

More than a month ago #Permalink
Everything works. I don't think anyone directly pay attention to the minutes. Days are set for review

Oh, sorry. It works. Stereotype - I’m used to showing the seconds that give liveliness. And you do not have them :D
Not relevant to the topic, a small tip - set the z-index for the text block to fix the design
http://dl4.joxi.net/drive/2019/06/25/0008/0401/545169/69/78c67af65e.png


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 148
Sifat

Sifat

Total Accepted Answers: 91
Toufiq

Toufiq

Total Accepted Answers: 51
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2
DS

Dustin Swayne

Total Accepted Answers: 1

116

Templates

298996

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us