4 Joomla Extensions Got Updated With Joomla 5 & Latest PHP Compatibility  - JoomShaper

4 Joomla Extensions Got Updated With Joomla 5 & Latest PHP Compatibility 

23 January 2024
Hits 3,318
2 min read
4 Joomla Extensions Got Updated With Joomla 5 & Latest PHP Compatibility 

Hello Joomla users! We hope this update finds you in good spirits. 

In our continuous effort to stay at the forefront of technology, we are happy to bring you the latest update to four of our Joomla extensions:

These updates bring not only the much-anticipated Joomla 5 compatibility but also ensure seamless operation with the latest PHP versions, including PHP 8.2 and PHP 8.3.

Changelog highlights:

  • New: Joomla 5 Compatibility
  • New: PHP 8.2 and PHP 8.3 Compatibility
  • Fix: Fixed PHP 8.3 warning related issue

Joomla 5 Compatibility

Our team has been working to ensure that our extensions seamlessly integrate with the latest Joomla 5 version. 

This compatibility ensures that you can continue to enjoy the cutting-edge features and improvements introduced in Joomla's latest iteration with these 4 extensions. 

Latest PHP Compatibility (PHP 8.2 and PHP 8.3)

We understand the importance of keeping pace with the rapidly evolving PHP landscape. 

With this update, these 4 extensions now offer compatibility with PHP 8.2 and PHP 8.3, ensuring optimal performance and security for your Joomla websites.

These updates not only future-proof your Joomla experience but also enhance the overall performance and security of your websites.

We are continually working on exciting enhancements, features, and integrations to elevate your Joomla experience. Stay tuned for more updates as we strive to make your journey with us even more rewarding. 

Zareen Tasnim

Zareen Tasnim

Technical Content Writer
Zareen is a technical content writer at JoomShaper. She's a tech enthusiast, writer by day, programmer by night, and always a foodie at heart!
FB
Fernando Bautista
4 months ago
Cordial saludo y gracias por el artículo.

Ojala también las extensiones gratuitas también sean compatibles con Joomla 5 y mejoren algunas funcionalidades básicas, por ejemplo, la extensión de encuestas que es algo básica y podría ser un poco más completa.

Aun así, agradezco que ofrecen estas soluciones gratuitas entendiendo que tienen que centrarse en sus productos de pago, solo es una sugerencia amable y respetuosa.
Paul Frankowski
Paul Frankowski
4 months ago
Those are free: SP Simple Portfolio and SP Easy Image Gallery - anyone can download or update and use them also for commercial websites.
Rhema N. Abu
Rhema N. Abu
4 months ago
Nice Job JoomShapers! thanks for keeping the templates and extensions on track with evolving trends!
Muntasir Sakib
Muntasir Sakib
3 months ago
Thank you for your kind words.
BOFHJunior
BOFHJunior
4 months ago
SP Easy Image Gallery v2.0.4 did not fix any of my reported bugs reported my 3 month ago. :-(
Joomla 5 Compatibility and PHP 8.2 and PHP 8.3 Compatibility is waaay to less for a new Version...
I am sad and angry why i made myself so much work to report these 9 Bugs.
Muntasir Sakib
Muntasir Sakib
3 months ago
We are sorry to hear that. Can you please share the link where you reported the bugs?
pedro olaia
pedro olaia
1 month ago
Hello and thank you very much for the excellent work! I was curious to know if there is any news about the SP Medical and SP LMS updates for Joomla 5? Do you have an estimated time for the release of these updates?

Sign up for our newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.