Default Joomla Article results in a 404 error page after Joomla 4 migration. SPPagebuilder pages work - Forum | JoomShaper
Staff replied Helix Framework

Default Joomla Article results in a 404 error page after Joomla 4 migration. SPPagebuilder pages work

Asked by connecting point 4 years ago Last activity 4 years ago

Hello,

I'm not sure if I'm having a template issues, a framework issue or a migration issue. I have upgraded my site to Joomla 4. Everything is working except for 2 pages that are default Joomla articles, I get a 404 error page now.

Privacy Policy https://ivnet.com/support/policies/privacy-policy
Usage Policies https://ivnet.com/support/policies/usage-policies

I am using the Fixter Template version 2.0.0

I have the Shaper Helixultimate 2.0.9 framework.

In my inspector I have this error:
Refused to apply style from 'https://ivnet.com/templates/shaper_fixter/css/presets/%7B' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

I found this thread that may be helpful: https://stackoverflow.com/questions/72112339/django-refused-to-apply-style-from-because-its-mime-type-text-html-is-n

Any help you can suggest is appreciated.

5 replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access to check the issue? I will check & get back to you soon. 

-Thanks

connecting point Asked this

See the info in hidden content.

Toufiq Senior Staff

Please check now. Thanks

connecting point Asked this

Yes, they are working now. Thank you!

Log in to reply.