SPPB Front-end editor 502 (Bad Gateway) - Forum | JoomShaper
Solved SP Page Builder

SPPB Front-end editor 502 (Bad Gateway)

Asked by Hickenbick 5 years ago Last activity 5 years ago

Hello, until a while ago the live editor of the component worked correctly, but now it has stopped working. The error that the console shows me is the following:

Failed to load resource: the server responded with a status of 502 (Bad Gateway)

I hope you can help me

Accepted answer

Marked as the solution
Hickenbick Asked this
5 years ago · edited

Hi, sending access data. Error is in Front-end live editor

I wait your help and answer, Thanks

5 more replies

Muntasir Sakib Staff

Hello there,

Please share your administrator access with us in the Hidden Content area so that we can check the issue at our end.

Thanks!

Hickenbick Asked this

Hello, you have news about this case?

Muntasir Sakib Staff

Hello there,

We have gone through it.

Please ask your web service provider to fix the issue as it has nothing to do with our product. The error message is shown due to the HTTP status code.

Thanks!

Hickenbick Asked this

thanks for your analyse.

Can you inform us, what can be maybe the problem at the web service provider? Its so hard to get to them with no idea what they of the web service provider must change... Can you see what they must solve? pls let us know asap. thanks.

Muntasir Sakib Staff

Hello there,

A 502 Bad Gateway Error means that the web server you've connected to is acting as a proxy for relaying information from another server, but it has gotten a bad response from that other server. It's possible the server is overloaded or there are network issues between the two servers, and it's just a temporary problem.

The steps you can take -

  1. Clear the browser cache and try again.
  2. Try different browsers.
  3. If the issue persists, contact with the provider and let them know that you are getting 502 error. Hopefully, they know what they should do to fix that. It won't take long to fix it.

Have a nice day!

Log in to reply.