I'm getting this error when trying to install com_sppagebuilder_pro_v6.6.2:
JInstaller: :Install: Error SQL Table 'joomla.o1gt4_sppagebuilder' doesn't exist
Staff replied
Extensions
com_sppagebuilder_pro_v6.6.2
4 replies
Paul Frankowski Senior Staff
Hi,
- Is that a website where you never installed SPPB, or you making a SPPB update?
- DO you have access to PHPMyAdmin ?
logicworks Asked this
Hi,
- First time installation for SPPB
- Yes I have phpmyadmin
Paul Frankowski Senior Staff
In general, component should create a tables for itself.
- Have you installed any other component on the same website? if not, please try. It can be firewall or backup tool.
- Using PHPMyAdmin create a empty table joomla.o1gt4_sppagebuilder and check install again. If will fail again, let me know.
logicworks Asked this
Have no backup tool. I installed fusion_quickstart_j6_v1.0.3
I'm running Ubuntu 26, PHP 8.3
I just created the table but still the same error.
Tha table was created with one column
Paul Frankowski Senior Staff
2 months ago
· edited
- But inside fusion quickstart - there is SPPB already. It means that all tables are installed.
- Are you able to share access to PHPMyAdmin?
Log in to reply.