Fullwidth Header With Topbar On Shaper Opus Template - Question | JoomShaper

Fullwidth Header With Topbar On Shaper Opus Template

AM

Andrea Mauri

Helix Framework 1 year ago

Hi there, I'm using the template Shaper Opus with Helix (version 2.0.11) and Joomla! 3.10.11.

I need to have a fullwidth header like in the predefined header "classic layout" but with the topbar for the language switcher.

I've tried different combinations but if I choose the predefined Top bar header I lose the fullwidth setting on the header; there is a way to have top bar and fullwidht header both?

Thank you

0
14 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #105084

Disabled pre-defined header and created header+top section from the layout manager. Thanks

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 11 months ago #106356

@Andrea Mauri Please create a new forum post with your site login administrator credential. I will check & let you know. Thanks

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104929

Could you please explain what have you done? I could need the same thing on another website and I like to understand how to do it on my own. Thank you

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104838

Please check now. Thanks

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104834

you have it

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104814

Please provide me the Super administrator access. Thanks

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104737

Check my answer

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104666

Sorry! It doesn't work. See you tomorrow. Thanks

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104664

Please try again, I've reset the password (use the same I sent before)

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104637

Username and password do not match or you do not have an account yet.

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104490

Yes you're right! Sorry

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104460

Where is your site URL? Maybe you forgot to share your site URL. Thanks

0
AM
Andrea Mauri
Accepted Answer
1 year ago #104339

Hi there, here the admin access but I kindly ask to you to give me instructions if there is something to change in settings. Thank you

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 year ago #104273

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access to check the issue? I will check & get back to you soon. 

-Thanks

0