SP Builder 5.2.9 Issue With Article Slider And Vertical Slider Elements In Gazette Template - Question | JoomShaper

SP Builder 5.2.9 Issue With Article Slider And Vertical Slider Elements In Gazette Template

PI

Pediek Ipeirou

SP Page Builder 1 month ago

Hi

After upgrading SP Builder to version 5.2.9, I am experiencing issues with the "article slider" and "article vertical slider" elements in the gazette template.

Specifically:

Article Vertical Slider:

  • Does not respond to article selection.
  • Does not display the background image.

Article Slider: Before the upgrade:

  • Did not display the background image. After the upgrade:
  • Still does not display the background image.
  • Displays the same article 5 times instead of once.

I have also tried clearing the cache and cookies, but the issue persists. I would appreciate your assistance in resolving this issue.

Thank you in advance for your time and consideration.

0
12 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #154195

Hello Pediek Ipeirou

Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

Best regards

0
PI
Pediek Ipeirou
Accepted Answer
1 month ago #154473

Ηι!! I am having an issue with the Elemen vertical article slider. You can also see it on the Gazette template demo. When I click on it, it does not respond.

Have you observed this issue? Can you suggest a solution? Thank you.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #154525

Please go to this location:

templates/shaper_gazette/sppagebuilder/addons/articles_vertical_slider

and replace site.php file with the attached file. You need to unzip the file and then replace. site.php.zip

Let me know if this solves the issue.

0
PI
Pediek Ipeirou
Accepted Answer
3 weeks ago #155157

Good morning!

The issue with the articles_vertical_slider element has been resolved, and I greatly appreciate your assistance with that. However, the problem with the articles_slider element persists. Specifically, the articles slider displays more than one article, and one article is even displayed 4-5 times. Even if there is only one article, it will be displayed multiple times. Additionally, the navigation arrows appear outside the frame, resulting in a large gap between it and another element. I am sending you images of this malfunction via Google Drive and would greatly appreciate your help. https://drive.google.com/drive/folders/1lsmAxprcycko4ygBWfzWQtH-XkxdiW9h?usp=sharing In addition, I would like to inform you that the Joomla version I am using is 5.1.0 and the SP Builder version is 5.3.0.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #155168

Please share your issue page link to check the issue.

0
PI
Pediek Ipeirou
Accepted Answer
3 weeks ago #155178
0
PI
Pediek Ipeirou
Accepted Answer
2 weeks ago #155729

Hi...!!

I'm writing to follow up on the issue I previously reported regarding the element article slider. I noticed that some interventions were made, but unfortunately, the problem persists.

Could you please investigate this matter further and provide a solution as soon as possible? I need to resolve this issue to continue working on the website's development.

If there's an alternative solution available, please let me know.

Thank you for your time and attention to this matter.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #155800

Finally, I have solved your issue. You have to set Slider Items -> 1 or any number. It was empty and thus all items are shown one under another.

prnt.sc/_xClLtAazRrx

0
PI
Pediek Ipeirou
Accepted Answer
2 weeks ago #155936

Hi there...

The issue with multiple appearances has been resolved and I thank you for that. However, two minor issues remain. These are aesthetic issues related to the element itself, and they are the two navigation arrows that appear out of frame in the lower left corner and the dots that appear within rectangular boxes on the right side. Despite my efforts, I was unable to remove the navigation arrows. It would be greatly appreciated if these issues could also be corrected to achieve a perfect appearance. Thank you for your continued efforts.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago #155981

Please use this CSS to

Template Options -> Custom Code -> Custom CSS

.owl-nav.disabled {
    display: none;
}

and set Navigation Arrows to No.

https://prnt.sc/DYTj9s-gxFQB

0
PI
Pediek Ipeirou
Accepted Answer
3 days ago #157080

Good morning,

Unfortunately, there are still some issues:

  1. In the Article slider element, the dots are still visible at the bottom right inside a rectangle, which is unsightly.
  2. In the Articles vertical slider element, while it displays 3 articles, at some point it displays 2 articles and then 3 articles again, for no reason.

I would greatly appreciate your help with this matter.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 days ago #157119

Please use this CSS to

Template Options -> Custom Code -> Custom CSS

.sppb-addon-articles-slider.bg_image .owl-dots .owl-dot.active span{
    box-shadow: none;
}

I do not get the second issue.

0