Oops Page Not Found... - Question | JoomShaper

Oops Page Not Found...

DW

Dean Wright

SP Page Builder 1 month ago

Hi,

I'm using SP Page Builder 5.3 on Joomla 4.4.4

When I make a change in the back end editor I get a "0" Screen in the front end "opps, page not found!"

I've replacated the site on a testing server and if I remove the edits I added in the back end the front end page becomes visiable again.

Please help.

0
5 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #154917

Hello Dean Wright

Please share a screenshot of your issue to understand it better. Take a screenshot and share via any platform. For example: Lightshot or Imgur

Best regards

0
DW
Dean Wright
Accepted Answer
3 weeks ago #154962

Hi Ofi,

Link to screenshot below.

I've had to revert back to 3.8.10 to keep the site running.

https://www.dropbox.com/scl/fi/mxjxqedu0vb1ap09k655q/error-screen.png?rlkey=eetda58r277u9zp9ez19ziq20&dl=0

Cheers Dean

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #154985

Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

0
DW
Dean Wright
Accepted Answer
3 weeks ago #155252

Many thanks Ofi, access details below to the testing server:

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #155276

I have installed SP Page Builder 5.3 on your site. There is no issue. Pleae share your issue page link to check it.

0