When trying to get access to the frontend editor, then I get this error "Unclosed string at position: 2784"
Have no idea what it is.
Can someone assesst please
Unclosed string at position: 2784
Accepted answer
Marked as the solutionHi there!
Please disabled JS compression from Helix settings, clean Joomla cache in case of and check it should solved!
Best Regards
4 more replies
Fantastic fast response, and fantastic help
Really glad that it helped:)
This seems to be a reoccuring issue - Joomshaper tech seems to break Joomshaper products.
If I enable compression on Helix and then enable production mode on SP Page Builder, the caching doesn't work, instead it tries to load images from cache/com_templates/....xxx instead of where they are located.
If I enable compression on Helix, now I also get an error saying "Unclosed string at position: 2784", and it turns out you guys have known about this for at least 6 months without a fix except "turn off the feature we developed because it breaks out product".
This doesn't make sense. I've supported Joomshaper for a few years now, but the quality of service is dropping significantly.
Hi there!
That time a new Joomla update (not ours) arised the issue. It was for some reason not accepting the JS compression suddenly, so we had nothing to do other than requesting turn off that feature without investigate it further.
If you have issues, would you please open a new post about it with details kindly?
Best Regards