hello. i installed joomla 4.1.5 first and helix ultimate and Pitech template wich ive chosen then as deefaulttemplate. the concern is that Cassiopedia is still shown in frontend.
thank u
Solved
Templates
Default template
Accepted answer
Marked as the solution
Ariba Staff
Hello
Apologies for the inconvenience.
Could you please share your admin access? Use the hidden mode to share the log in credentials, kindly.
1 more reply
Serigne Fallou Asked this
hi here are requested info thank you
Log in to reply.