Pagebuilder 4 is not ready for production! - Forum | JoomShaper
Solved SP Page Builder

Pagebuilder 4 is not ready for production!

Asked by xatmotion 3 years ago Last activity 3 years ago

Have version 4.0.5. and it is a mess! There is no integration in the Backend of Joomla 4 -why not?
In the pages-listing the context-menu is bs! No rename of a page; no export; at least "copy link" gives bach an error-window!
All under google chrome!
Production is with this kind of software just not an option! I pay for that!

Accepted answer

Marked as the solution
YoSo

SPPB from v4, x is a disaster. I have described same problems several times, but the support is dead. Of course we paid for this product, but they probably don't care. Of course, the developers know the problems and cannot solve them. I think you have to say goodbye to SPBB and warn against buying it in the Joomla forums.

14 more replies

Rashida Rahman Staff

Hi xatmotion,

Thanks for contacting us and sorry for your experience.

Actually, all are working fine at my end: https://prnt.sc/ArWxo0vsG2af

Would you please give me screencast about what you are facing? And error statement too.

Best Regards

xatmotion Asked this

Hi,
the buttons are here too and i can click them. But on the rename-button nothing (!!!) is happening at all! And the copy-link gives error.
Can not give you screencast since i already deleted the installation.
I`m sorry of paying sppb for one more year so far! It is so sad: what once started as a success with good potential is now a mess! Why? There is even not a integration in the backend anymore! What are your developers are doing other that having shiny new ideas. We need good tools to work with not shiny sh*t!
Thank you for not very much the last months!

Rashida Rahman Staff

Hello xatmotion,

I'm really sorry for your experience.

Can I have an akeeba backup of your previous site to test. Actually, those are working fine at my end, and I can share screencast too if you wish.

Best Regards

YoSo

...hidden you find the Backendaccess..

Rashida Rahman Staff

Hi,

Thanks for the access.

I have checked your backend and the Home page has so many disabled rows, I have deleted the disabled row and the frontend editor is able to open the contents of home page in editing mode.

Moreover, you are using PHP 8.1.7 version, which is not compatible with SPPB. https://prnt.sc/IIkr3OPIW1ed

Kindly, downgrade your PHP version to 8.0 for better experience.

Best Regards

YoSo

Hi Rashida Rahman,

You are my hero! Thanks!

Bests!

Rashida Rahman Staff

You're always welcome:)

You may choose the most useful answer in order to close the post.

YoSo

Hi Rashida Rahman,

I noticed one more error: Although I bought a Pro license and entered the key, not all addons are available to me (see screenshot). Where is the problem? Hidden you find the backendlogin.

https://photos.app.goo.gl/Jty8XWyL6Fxqg8b46

Bests!

YoSo

...is there any news about my problem?

Best

Log in to reply.