error uploading images using helix 3 blog option - Forum | JoomShaper
Solved Helix Framework

error uploading images using helix 3 blog option

Asked by jon 3 years ago Last activity 3 years ago

Gooday,
Suddenly, we can not upload images using helix blog option.
We are using:

  • Joomla 3.10
  • SP Page Builder Site Module 3.8.9
  • System SP PageBuilder Site Plugin 3.8.9
  • System - Helix3 Framework Site Plugin 3.0.2

The error we get:
Uncaught SyntaxError: Unexpected token '<', "<br />
<b>"... is not valid JSON
at JSON.parse (<anonymous>)
at d.parseJSON (jquery.min.js?1a194506ec1c8b272d621b215e282411:2:80172)
at a.parseJSON (jquery-migrate.min.js?1a194506ec1c8b272d621b215e282411:2:3813)
at Object.success (spgallery.js:60:20)
at u (jquery.min.js?1a194506ec1c8b272d621b215e282411:2:27579)
at Object.fireWith [as resolveWith] (jquery.min.js?1a194506ec1c8b272d621b215e282411:2:28337)
at C (jquery.min.js?1a194506ec1c8b272d621b215e282411:2:86318)
at XMLHttpRequest.n (jquery.min.js?1a194506ec1c8b272d621b215e282411:2:90579)

    I have followed your advice:
    https://www.joomshaper.com/documentation/helix-framework/helix-ultimate-2/troubleshooting-faq#i-cannot-upload-images-in-blog-options
    Memory-limit, disabled editor plugins, and tried different images.

    Any help to detect unexpected token?

    Thanks.
    Best regards.

Accepted answer

Marked as the solution
Mehtaz Afsana Borsha Staff

Hi

Glad to know that you have solved the issue. You can now close this post by accepting the answer.

-Regards.

3 more replies

jon Asked this

I solved it, disabling: shaper_helix3 Template > Blog > Image size

jon Asked this

Accept to close the issue, thanks.

Log in to reply.