I am trying a new installation on site archeomatica.it but I receive this error, using an inspector web:
Failed to load resource: the server responded with a status of 404 ()
https://www.archeomatica.it//templates/newsberg/js/swiper.min.js.map
Joomla 4.2.8
Helix Ultimate 2.0.12
newsberg 2
What can I do?