Erreur 500 on lacitesansargent.org, then white page - Forum | JoomShaper
Solved Templates

Erreur 500 on lacitesansargent.org, then white page

Asked by Stéphane Bernard - Vox Mundus 5 years ago Last activity 5 years ago

Hi,
Since the updates, I have a blank page on my site with this message:
Warning: require_once(/home/lacite/public_html/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/lacite/public_html/templates/shaper_varsita/error.php on line 34

Fatal error: require_once(): Failed opening required '/home/lacite/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php74/root/usr/share/pear') in /home/lacite/public_html/templates/shaper_varsita/error.php on line 34

I don't know how reapre this !
Can you help me ?
Best regards

Accepted answer

Marked as the solution
Toufiq Senior Staff

Thanks for the cpanel access. Please check now and let me know. Thanks

10 more replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access & FTP access via hidden content area? I will check & get back to you soon.

-Thanks

Toufiq Senior Staff

FTP access please

Stéphane Bernard - Vox Mundus Asked this

FTP
Nom d’utilisateur FTP (login) : lacite
Serveur (host): ftp.lacitesansargent.org
Port FTP: 21
Port FTPS: 22
Mot de passe : da_Husp$Teh3tuqay2QObUJu

Toufiq Senior Staff

It does not work. Is it possible to provide me the FTP access instead of SFT? Thanks

Stéphane Bernard - Vox Mundus Asked this

In hidden content, my cpanel ! It would be more easy...

Stéphane Bernard - Vox Mundus Asked this

YES 8 thanks a lot, Toufiq !

Toufiq Senior Staff

You are most welcome & Thanks

Log in to reply.