I have a problem with Property. I see in frontend this error massage: Warning: file_exists(): open_basedir restriction in effect. File(/components/com_spproperty/assets/css/owl.theme.default.min.css) is not within the allowed path(s): (/var/www/vhosts/kami2go.de/:/tmp/) in /var/www/vhosts/kami2go.de/immo.kami2go.de/modules/mod_spproperty_properties/mod_spproperty_properties.php on line 49 The latest version Joomla 4 has been reinstalled and the "Property" component too. What can I do?
Solved
Extensions
Error massage
Accepted answer
Marked as the solution
Ofi Khan Staff
Please set Open basedir to none. Ask your hosting provider for support.
7 more replies
Ofi Khan Staff
Hello Kami Hosseinian
Apology for the inconvenience. Please share your administrator access and the issue page link here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.
Best regards
Kami Hosseinian Asked this
3 years ago
· edited
Hello Ofi Khan,
thx for your Support.
See here for admin.
Best regards too
Ofi Khan Staff
Please remove your credentials and share them in the Hidden Content box. Also, make it Super User to fix the issue.
Kami Hosseinian Asked this
OK! It's done.
New password
Kami Hosseinian Asked this
Thx Ofi. It's works now.
Ofi Khan Staff
You are welcome 😊
I have a humble request. It would be very kind of you if you can manage some moment to give us feedback on
This will inspire us to improve.
Kami Hosseinian Asked this
done! :)
Log in to reply.